Difference between revisions of "Translations:Draft Polygon/36/fr"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "* Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : {{MenuCommand|Édition → Préférences... → Général → Unités → Sy...")
 
 
Line 1: Line 1:
 
* Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : {{MenuCommand|Édition → Préférences... → Général → Unités → Système d'unités → Nombre de décimales}}.
 
* Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : {{MenuCommand|Édition → Préférences... → Général → Unités → Système d'unités → Nombre de décimales}}.
 
* Pour modifier la valeur initiale du mode rempli : {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Remplir les objets avec des faces si possible}}. La modification du mode de remplissage dans un panneau de tâches annule cette préférence pour la session FreeCAD en cours.
 
* Pour modifier la valeur initiale du mode rempli : {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Remplir les objets avec des faces si possible}}. La modification du mode de remplissage dans un panneau de tâches annule cette préférence pour la session FreeCAD en cours.
* Si l'option {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Utiliser les primitives de Part si possibl}} est cochée, la commande créera un [[Part_RegularPolygon/fr|Part Polygone régulier]] au lieu d'un Draft Polygone.
+
* Si l'option {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Utiliser les primitives de Part si possible}} est cochée, la commande créera un [[Part_RegularPolygon/fr|Part Polygone régulier]] au lieu d'un Draft Polygone.

Latest revision as of 20:02, 21 July 2021

Information about message (contribute)
This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.
Message definition (Draft Polygon)
* To change the number of decimals used for the input of coordinates and radii: {{MenuCommand|Edit → Preferences... → General → Units → Units settings → Number of decimals}}.
* To change the initial value of filled mode: {{MenuCommand|Edit → Preferences... → Draft → General settings → Draft tools options → Fill objects with faces whenever possible}}. Changing the filled mode in a task panel will override this preference for the current FreeCAD session.
* If the {{MenuCommand|Edit → Preferences... → Draft → General settings → Draft tools options → Use Part Primitives when available}} option is checked, the command will create a [[Part_RegularPolygon|Part RegularPolygon]] instead of a Draft Polygon.
Translation* Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : {{MenuCommand|Édition → Préférences... → Général → Unités → Système d'unités → Nombre de décimales}}.
* Pour modifier la valeur initiale du mode rempli : {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Remplir les objets avec des faces si possible}}. La modification du mode de remplissage dans un panneau de tâches annule cette préférence pour la session FreeCAD en cours.
* Si l'option {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Utiliser les primitives de Part si possible}} est cochée, la commande créera un [[Part_RegularPolygon/fr|Part Polygone régulier]] au lieu d'un Draft Polygone.
  • Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : Édition → Préférences... → Général → Unités → Système d'unités → Nombre de décimales.
  • Pour modifier la valeur initiale du mode rempli : Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Remplir les objets avec des faces si possible. La modification du mode de remplissage dans un panneau de tâches annule cette préférence pour la session FreeCAD en cours.
  • Si l'option Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Utiliser les primitives de Part si possible est cochée, la commande créera un Part Polygone régulier au lieu d'un Draft Polygone.