Std Tout enregistrer

From FreeCAD Documentation
Revision as of 19:05, 3 May 2021 by David69 (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский • ‎한국어
Arrow-left.svg Page précédente: Std SaveCopy.svg Enregistrer une copie
Page suivante: Rétablir Std Revert.svg Arrow-right.svg

Std SaveAll.svg Std Tout enregistrer

Emplacement du menu
Fichier → Tout enregistrer
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Enregistrer

Description

La commande Std Tout enregistrer enregistre tous les documents actifs.

Utilisation

  1. Sélectionnez l'option Fichier → Std SaveAll.svg Enregistrer tout dans le menu.
  2. Pour les nouveaux documents: saisissez un nom de fichier dans la boîte de dialogue et appuyez sur le bouton Enregistrer.

Options

  • Appuyez sur Echap ou sur le bouton Annuler pour annuler la commande.

Préférences

  • Le dernier emplacement de fichier utilisé est stocké: Outils → Editer les paramètres... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Voir aussi: FreeCAD Script de base.

Pour enregistrer un document, utilisez la méthode save de l'objet document. Un nouveau document doit d'abord être enregistré avec la méthode saveAs de l'objet document. Pour un exemple de script, voir Std Nouveau.


Arrow-left.svg Page précédente: Std SaveCopy.svg Enregistrer une copie
Page suivante: Rétablir Std Revert.svg Arrow-right.svg