Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
 
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
<div class="mw-translate-fuzzy">
 
{{Docnav/it
 
{{Docnav/it
 
|[[Std_CloseAll/it|Chiudi tutto]]
 
|[[Std_CloseAll/it|Chiudi tutto]]
Line 8: Line 9:
 
|IconC=Freecad.svg
 
|IconC=Freecad.svg
 
}}
 
}}
 +
</div>
  
 +
<div class="mw-translate-fuzzy">
 
{{GuiCommand/it
 
{{GuiCommand/it
 
|Name=Std_Save
 
|Name=Std_Save
Line 17: Line 20:
 
|SeeAlso=[[Std_SaveAs/it|Salva con nome]], [[Std_SaveaCopy/it|Salva una copia]], [[Std_SaveAll/it|Salva tutto]]
 
|SeeAlso=[[Std_SaveAs/it|Salva con nome]], [[Std_SaveaCopy/it|Salva una copia]], [[Std_SaveAll/it|Salva tutto]]
 
}}
 
}}
 +
</div>
  
 
==Descrizione==
 
==Descrizione==
Line 48: Line 52:
 
Per salvare un documento, utilizzare il metodo {{incode|save}} dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo {{incode|saveAs}} dell'oggetto documento. Per un esempio di scripting vedere [[Std_New/it|Nuovo]].
 
Per salvare un documento, utilizzare il metodo {{incode|save}} dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo {{incode|saveAs}} dell'oggetto documento. Per un esempio di scripting vedere [[Std_New/it|Nuovo]].
  
 +
<div class="mw-translate-fuzzy">
 
{{Docnav/it
 
{{Docnav/it
 
|[[Std_CloseAll/it|Chiudi tutto]]
 
|[[Std_CloseAll/it|Chiudi tutto]]
Line 56: Line 61:
 
|IconC=Freecad.svg
 
|IconC=Freecad.svg
 
}}
 
}}
 +
</div>
  
 
{{Std Base navi{{#translation:}}}}
 
{{Std Base navi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Latest revision as of 21:53, 5 October 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per salvare un documento, utilizzare il metodo save dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo saveAs dell'oggetto documento. Per un esempio di scripting vedere Nuovo.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg