Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=File → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=Salva con nome...}}")
(Updating to match new version of source page)
 
(49 intermediate revisions by 2 users not shown)
Line 1: Line 1:
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
+
<languages/>
 +
<div class="mw-translate-fuzzy">
 +
{{Docnav/it
 +
|[[Std_CloseAll/it|Chiudi tutto]]
 +
|[[Std_SaveAs/it|Salva con nome]]
 +
|[[Std_File_Menu/it|Menu File]]
 +
|IconL=
 +
|IconR=Std_SaveAs.svg
 +
|IconC=Freecad.svg
 +
}}
 +
</div>
 +
 
 +
<div class="mw-translate-fuzzy">
 +
{{GuiCommand/it
 +
|Name=Std_Save
 +
|Name/it=Salva
 +
|MenuLocation=File → Salva
 +
|Workbenches=Tutti
 +
|Shortcut={{KEY|Ctrl}}+{{KEY|S}}
 +
|SeeAlso=[[Std_SaveAs/it|Salva con nome]], [[Std_SaveaCopy/it|Salva una copia]], [[Std_SaveAll/it|Salva tutto]]
 +
}}
 +
</div>
 +
 
 +
==Descrizione==
 +
 
 +
Il comando '''Salva''' salva il documento attivo.
 +
 
 +
==Utilizzo==
  
The {{KEY|Save}} command stores the active document of the current project to a file. If there are other documents in the project, they are not saved.
+
# Esistono diversi modi per invocare il comando:
 +
#* Premere il pulsante {{Button|[[Image:Std_Save.svg|16px]] '''Salva'''}}.
 +
#* Selezionare l'opzione {{MenuCommand|File → [[Image:Std_Save.svg|16px]] Salva}} dal menu.
 +
#* Usare la scorciatoia da tastiera: {{KEY|Ctrl}}+{{KEY|S}}.
 +
# Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante {{Button|Salva}}.
  
The first time a document is saved, a dialog to define the path and file name will appear.
+
==Opzioni==
  
 +
* Per i nuovi documenti: premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
[[Image:FileSaveAs.png|left]]
+
==Note==
{{clear}}
 
  
 +
* Questo comando può essere utilizzato anche per salvare i grafici delle dipendenze. Vedere [[Std DependencyGraph/it|Grafico delle dipendenze]].
  
The name assigned to the document to save it also becomes the name used for the root in the document tree structure.
+
==Preferenze==
  
Subsequent {{KEY|Save}} commands automatically use the path and file name defined in the first save. To save the file in a
+
* L'ultima posizione del file utilizzato viene memorizzata in: {{MenuCommand|Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath}}.
different location, or assign to it a new name, you must use the Save As command.
 
  
When you try to close a modified document, or exit FreeCAD with modified documents in use, you will receive a warning:
+
==Script==
  
[[Image:UnsavedDocument.png|left]]
+
{{Emphasis|Vedere anche:}} [[FreeCAD Scripting Basics/it|Script di base per FreeCAD]]
{{clear}}
 
  
 +
Per salvare un documento, utilizzare il metodo {{incode|save}} dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo {{incode|saveAs}} dell'oggetto documento. Per un esempio di scripting vedere [[Std_New/it|Nuovo]].
  
You can define a default location for opening and saving files using the menu Tools → Edit Parameters → BaseApp →  Preferences → General → FileOpenSavePath.
 
  
[[Image:FileOpenSavePath.png|left]]
+
<div class="mw-translate-fuzzy">
 +
{{Docnav/it
 +
|[[Std_CloseAll/it|Chiudi tutto]]
 +
|[[Std_SaveAs/it|Salva con nome]]
 +
|[[Std_File_Menu/it|Menu File]]
 +
|IconL=
 +
|IconR=Std_SaveAs.svg
 +
|IconC=Freecad.svg
 +
}}
 +
</div>
  
[[Category:Documentation]]
+
{{Std Base navi{{#translation:}}}}
[[Category:Command_Reference]]
+
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}
<languages/>
 

Latest revision as of 15:27, 12 December 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский • ‎한국어
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per salvare un documento, utilizzare il metodo save dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo saveAs dell'oggetto documento. Per un esempio di scripting vedere Nuovo.


Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg