Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "* Questo comando può essere utilizzato anche per salvare i grafici delle dipendenze. Vedere Grafico delle dipendenze.")
(4 intermediate revisions by 2 users not shown)
Line 36: Line 36:
 
==Note==
 
==Note==
  
* Questo comando può essere utilizzato anche per salvare i grafici delle dipendenze. Vedere [[Std_ExportGraphviz/it|Grafico delle dipendenze]].
+
* Questo comando può essere utilizzato anche per salvare i grafici delle dipendenze. Vedere [[Std DependencyGraph/it|Grafico delle dipendenze]].
  
 
==Preferenze==
 
==Preferenze==
  
* The last used file location is stored: {{MenuCommand|Tools Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath}}.
+
* L'ultima posizione del file utilizzato viene memorizzata in: {{MenuCommand|Strumenti Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath}}.
  
 
==Script==
 
==Script==
Line 46: Line 46:
 
{{Emphasis|Vedere anche:}} [[FreeCAD Scripting Basics/it|Script di base per FreeCAD]]
 
{{Emphasis|Vedere anche:}} [[FreeCAD Scripting Basics/it|Script di base per FreeCAD]]
  
To save a document use the {{incode|save}} method of the document object. A new document must first be saved with the  {{incode|saveAs}} method of the document object. For a scripting example see [[Std_New|Std New]].
+
Per salvare un documento, utilizzare il metodo {{incode|save}} dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo {{incode|saveAs}} dell'oggetto documento. Per un esempio di scripting vedere [[Std_New/it|Nuovo]].
  
 
{{Docnav/it
 
{{Docnav/it

Revision as of 07:08, 27 June 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per salvare un documento, utilizzare il metodo save dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo saveAs dell'oggetto documento. Per un esempio di scripting vedere Nuovo.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg