Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(19 intermediate revisions by 2 users not shown)
Line 9: Line 9:
 
}}
 
}}
  
<div class="mw-translate-fuzzy">
+
{{GuiCommand/it
{{GuiCommand/it|Name=Std Save|Name/it=Salva|MenuLocation=[[Std_File_Menu/it|File]] → Salva|Workbenches=Tutti|Shortcut=Crtl+S|SeeAlso=[[Std_SaveAs/it|Salva con nome...]]}}
+
|Name=Std_Save
</div>
+
|Name/it=Salva
 +
|MenuLocation=File → Salva
 +
|Workbenches=Tutti
 +
|Shortcut={{KEY|Ctrl}}+{{KEY|S}}
 +
|SeeAlso=[[Std_SaveAs/it|Salva con nome]], [[Std_SaveaCopy/it|Salva una copia]], [[Std_SaveAll/it|Salva tutto]]
 +
}}
  
==Description==
+
==Descrizione==
  
The '''Std Save''' command saves the active document.
+
Il comando '''Salva''' salva il documento attivo.
  
==Usage==
+
==Utilizzo==
  
# There are several ways to invoke the command:
+
# Esistono diversi modi per invocare il comando:
#* Press the {{Button|[[Image:Std_Save.svg|16px]] [[Std_Save|Std Save]]}} button.
+
#* Premere il pulsante {{Button|[[Image:Std_Save.svg|16px]] '''Salva'''}}.
#* Select the {{MenuCommand|File → [[Image:Std_Save.svg|16px]] Save}} option from the menu.
+
#* Selezionare l'opzione {{MenuCommand|File → [[Image:Std_Save.svg|16px]] Salva}} dal menu.
#* Use the keyboard shortcut: {{KEY|Ctrl}}+{{KEY|S}}.
+
#* Usare la scorciatoia da tastiera: {{KEY|Ctrl}}+{{KEY|S}}.
# For new documents: enter a filename in the dialog box and press the {{Button|Save}} button.
+
# Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante {{Button|Salva}}.
  
==Options==
+
==Opzioni==
  
* For new documents: press {{KEY|Esc}} or the {{Button|Cancel}} button to abort the command.
+
* Per i nuovi documenti: premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
==Preferences==
+
==Note==
  
* The last used file location is stored: {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath}}.
+
* Questo comando può essere utilizzato anche per salvare i grafici delle dipendenze. Vedere [[Std DependencyGraph/it|Grafico delle dipendenze]].
  
==Scripting==
+
==Preferenze==
  
{{Emphasis|See also:}} [[FreeCAD_Scripting_Basics|FreeCAD Scripting Basics]].
+
* L'ultima posizione del file utilizzato viene memorizzata in: {{MenuCommand|Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath}}.
  
To save a document use the {{incode|save}} method of the document object. A new document must first be saved with the  {{incode|saveAs}} method of the document object. For a scripting example see [[Std_New|Std New]].
+
==Script==
  
{{Docnav
+
{{Emphasis|Vedere anche:}} [[FreeCAD Scripting Basics/it|Script di base per FreeCAD]]
|[[Std_CloseAll|Std CloseAllWindows]]
+
 
|[[Std_SaveAs|Std SaveAs]]
+
Per salvare un documento, utilizzare il metodo {{incode|save}} dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo {{incode|saveAs}} dell'oggetto documento. Per un esempio di scripting vedere [[Std_New/it|Nuovo]].
|[[Std_File_Menu|Std File Menu]]
+
 
 +
{{Docnav/it
 +
|[[Std_CloseAll/it|Chiudi tutto]]
 +
|[[Std_SaveAs/it|Salva con nome]]
 +
|[[Std_File_Menu/it|Menu File]]
 
|IconL=
 
|IconL=
 
|IconR=Std_SaveAs.svg
 
|IconR=Std_SaveAs.svg

Revision as of 07:08, 27 June 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • L'ultima posizione del file utilizzato viene memorizzata in: Strumenti → Modifica parametri... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

Per salvare un documento, utilizzare il metodo save dell'oggetto documento. Un nuovo documento deve prima essere salvato con il metodo saveAs dell'oggetto documento. Per un esempio di scripting vedere Nuovo.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg