Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "* Per i nuovi documenti: premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.")
(Created page with "==Note==")
Line 34: Line 34:
 
* Per i nuovi documenti: premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
 
* Per i nuovi documenti: premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
==Notes==
+
==Note==
  
 
* This command can also be used to save dependency graphs. See [[Std_ExportGraphviz|Std ExportGraphviz]].
 
* This command can also be used to save dependency graphs. See [[Std_ExportGraphviz|Std ExportGraphviz]].

Revision as of 14:17, 18 June 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • Per i nuovi documenti: premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg