Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "Il comando '''Salva''' salva il documento attivo.")
(Created page with "# Esistono diversi modi per invocare il comando: #* Premere il pulsante {{Button|16px '''Salva'''}}. #* Selezionare l'opzione {{MenuCommand|File → I...")
Line 24: Line 24:
 
==Utilizzo==
 
==Utilizzo==
  
# There are several ways to invoke the command:
+
# Esistono diversi modi per invocare il comando:
#* Press the {{Button|[[Image:Std_Save.svg|16px]] [[Std_Save|Std Save]]}} button.
+
#* Premere il pulsante {{Button|[[Image:Std_Save.svg|16px]] '''Salva'''}}.
#* Select the {{MenuCommand|File → [[Image:Std_Save.svg|16px]] Save}} option from the menu.
+
#* Selezionare l'opzione {{MenuCommand|File → [[Image:Std_Save.svg|16px]] Salva}} dal menu.
#* Use the keyboard shortcut: {{KEY|Ctrl}}+{{KEY|S}}.
+
#* Usare la scorciatoia da tastiera: {{KEY|Ctrl}}+{{KEY|S}}.
# For new documents: enter a filename in the dialog box and press the {{Button|Save}} button.
+
# Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante {{Button|Salva}}.
  
 
==Opzioni==
 
==Opzioni==

Revision as of 14:16, 18 June 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

Il comando Salva salva il documento attivo.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Premere il pulsante Std Save.svg Salva.
    • Selezionare l'opzione File → Std Save.svg Salva dal menu.
    • Usare la scorciatoia da tastiera: Ctrl+S.
  2. Per i nuovi documenti: immettere un nome file nella finestra di dialogo e premere il pulsante Salva.

Opzioni

  • For new documents: press Esc or the Cancel button to abort the command.

Notes

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg