Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
Line 10: Line 10:
  
 
{{GuiCommand/it
 
{{GuiCommand/it
|Name=Std Save
+
|Name=Std_Save
 
|Name/it=Salva
 
|Name/it=Salva
 
|MenuLocation=File → Salva
 
|MenuLocation=File → Salva

Revision as of 14:11, 18 June 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std_Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Ctrl+S
Introdotto nella versione
-
Vedere anche
Salva con nome, Salva una copia, Salva tutto


Descrizione

The Std Save command saves the active document.

Utilizzo

  1. There are several ways to invoke the command:
    • Press the Std Save.svg Std Save button.
    • Select the File → Std Save.svg Save option from the menu.
    • Use the keyboard shortcut: Ctrl+S.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Opzioni

  • For new documents: press Esc or the Cancel button to abort the command.

Notes

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Script

Vedere anche: Script di base per FreeCAD

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.

Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg