Difference between revisions of "Std Save/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "{{Docnav/it |Chiudi tutto |Salva come |Menu File |IconL= |IconR=Std_SaveAs.svg |IconC=Freecad.svg }}")
Line 2: Line 2:
 
{{Docnav/it
 
{{Docnav/it
 
|[[Std_CloseAll/it|Chiudi tutto]]
 
|[[Std_CloseAll/it|Chiudi tutto]]
|[[Std_SaveAs/it|Salva come]]
+
|[[Std_SaveAs/it|Salva con nome]]
 
|[[Std_File_Menu/it|Menu File]]
 
|[[Std_File_Menu/it|Menu File]]
 
|IconL=
 
|IconL=

Revision as of 21:06, 17 April 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Chiudi tutto Pagina precedente:
Pagina successiva: Salva con nome Std SaveAs.svg Arrow-right.svg

Std Save.svg Salva

Nome nel codice
Std Save
Posizione nel menu
File → Salva
Ambiente
Tutti
Avvio veloce
Crtl+S
Introdotto nella versione
-
Vedere anche
Salva con nome...


Description

The Std Save command saves the active document.

Usage

  1. There are several ways to invoke the command:
    • Press the Std Save.svg Std Save button.
    • Select the File → Std Save.svg Save option from the menu.
    • Use the keyboard shortcut: Ctrl+S.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Options

  • For new documents: press Esc or the Cancel button to abort the command.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.