Std Speichern

From FreeCAD Documentation
Revision as of 21:53, 5 October 2020 by FuzzyBot (talk | contribs) (Updating to match new version of source page)
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Official icon not found Std Save

Menüeintrag
Datei → Speichern
Arbeitsbereich
Alle
Standardtastenkürzel
Strg+S
Eingeführt in Version
-
Siehe auch
Speichern unter...

Description

The Std Save command saves the active document.

Usage

  1. There are several ways to invoke the command:
    • Press the Std Save.svg Std Save button.
    • Select the File → Std Save.svg Save option from the menu.
    • Use the keyboard shortcut: Ctrl+S.
  2. For new documents: enter a filename in the dialog box and press the Save button.

Options

  • For new documents: press Esc or the Cancel button to abort the command.

Notes

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.

Scripting

See also: FreeCAD Scripting Basics.

To save a document use the save method of the document object. A new document must first be saved with the saveAs method of the document object. For a scripting example see Std New.

Template:Std Base navi/de