Std New

From FreeCAD Documentation
Revision as of 06:19, 19 February 2020 by FuzzyBot (talk | contribs) (Updating to match new version of source page)
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский • ‎日本語

Template:UnfinishedDocu/en

Std New.svg Std New

Menu location
File → New
Workbenches
All
Default shortcut
Ctrl+N
Introduced in version
-
See also
Std Open, Std Import


Description

Creates a new empty document. FreeCAD can also be configured to automatically create a new empty document on startup. This can be done by checking the appropriate setting in Edit → Preferences → General → Document tab.

Usage

  1. Invoke the command several ways:
    • Pressing the Std New Std New button in the toolbar
    • Using the Ctrl+N keyboard shortcut
    • Using the File → New entry in the File menu

Scripting


Template:Std Base navi/en

Template:Userdocnavi/en