Difference between revisions of "Std New"

From FreeCAD Documentation
Jump to navigation Jump to search
(Marked this version for translation)
Line 1: Line 1:
 
<languages/>
 
<languages/>
{{UnfinishedDocu}}
+
{{UnfinishedDocu{{#translation:}}}}
 
<translate>
 
<translate>
 
<!--T:1-->
 
<!--T:1-->

Revision as of 20:31, 18 February 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский • ‎日本語

This documentation is not finished. Please help and contribute documentation.

Gui Command explains how tools should be documented. See Draft ShapeString for an example of a well documented tool. Browse Category:UnfinishedDocu to see incomplete pages like this one. See Category:Command Reference for all commands.

See WikiPages to learn about editing the wiki pages, and go to Help FreeCAD to learn about other ways in which you can contribute.

Std New.svg Std New

Menu location
File → New
Workbenches
All
Default shortcut
Ctrl+N
Introduced in version
-
See also
Std Open, Std Import


Description

Creates a new empty document. FreeCAD can also be configured to automatically create a new empty document on startup. This can be done by checking the appropriate setting in Edit → Preferences → General → Document tab.

Usage

  1. Invoke the command several ways:
    • Pressing the Std New Std New button in the toolbar
    • Using the Ctrl+N keyboard shortcut
    • File → New

Scripting