Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu. # Selezionare un file FreeCAD nella finestra di dialogo. # Premere il pulsante {{Button|Apri}}.")
(Updating to match new version of source page)
 
(3 intermediate revisions by one other user not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
<div class="mw-translate-fuzzy">
 
{{Docnav/it
 
{{Docnav/it
 
|[[Std_Export/it|Esporta]]
 
|[[Std_Export/it|Esporta]]
Line 8: Line 9:
 
|IconC=Freecad.svg
 
|IconC=Freecad.svg
 
}}
 
}}
 +
</div>
  
 +
<div class="mw-translate-fuzzy">
 
{{GuiCommand/it
 
{{GuiCommand/it
 
|Name=Std_MergeProjects
 
|Name=Std_MergeProjects
Line 16: Line 19:
 
|Workbenches=Tutti
 
|Workbenches=Tutti
 
}}
 
}}
 +
</div>
  
 
==Descrizione==
 
==Descrizione==
Line 23: Line 27:
 
==Utilizzo==
 
==Utilizzo==
  
 +
<div class="mw-translate-fuzzy">
 
# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu.
 
# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu.
 
# Selezionare un file FreeCAD nella finestra di dialogo.
 
# Selezionare un file FreeCAD nella finestra di dialogo.
 
# Premere il pulsante {{Button|Apri}}.
 
# Premere il pulsante {{Button|Apri}}.
 +
</div>
  
 
==Opzioni==
 
==Opzioni==
  
* Press {{KEY|Esc}} or the {{Button|Cancel}} button to abort the command.
+
* Premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
 
==Note==
 
==Note==
  
* A project cannot be merged with itself, selecting the current file is not allowed.
+
* Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
* FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
+
* FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.
  
 
==Preferenze==
 
==Preferenze==
  
* The last used file location is stored: {{MenuCommand|Tools Edit parameters... → BaseApp → Preferences General → FileOpenSavePath}}.
+
* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti Modifica parametri ... → BaseApp → Preferenze Generale → FileOpenSavePath}}.
* Duplicate labels are allowed if {{MenuCommand|Tools Edit parameters... → BaseApp → Preferences Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
+
* Le etichette duplicate sono consentite se {{MenuCommand|Strumenti Modifica parametri ... → BaseApp → Preferenze Documento → DuplicateLabels}} è impostato su {{TRUE}}. Questa impostazione può essere modificata anche nell'[[Preferences_Editor/it#Documento|editor delle preferenze]].
  
 +
 +
<div class="mw-translate-fuzzy">
 
{{Docnav/it
 
{{Docnav/it
 
|[[Std_Export/it|Esporta]]
 
|[[Std_Export/it|Esporta]]
Line 49: Line 57:
 
|IconC=Freecad.svg
 
|IconC=Freecad.svg
 
}}
 
}}
 +
</div>
  
 
{{Std Base navi{{#translation:}}}}
 
{{Std Base navi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Latest revision as of 15:24, 12 December 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
  • FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.

Preferenze

  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • Le etichette duplicate sono consentite se Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels è impostato su true. Questa impostazione può essere modificata anche nell'editor delle preferenze.


Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg