Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
(Updating to match new version of source page)
 
(13 intermediate revisions by one other user not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
{{Std Base/it}}
+
{{Docnav/it
{{Userdocnavi/it}}
+
|[[Std_Export/it|Esporta]]
 +
|[[Std_ProjectInfo/it|Informazioni sul progetto]]
 +
|[[Std_File_Menu/it|Menu File]]
 +
|IconL=
 +
|IconR=Std_ProjectInfo.svg
 +
|IconC=Freecad.svg
 +
}}
 
</div>
 
</div>
  
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
{{GuiCommand/it|Name=Std_MergeProject|Name/it=Unisci progetto|MenuLocation=[[Std_File_Menu/it|File]] → Unisci progetto...|Workbenches=Tutti}}
+
{{GuiCommand/it
 +
|Name=Std_MergeProjects
 +
|Name/it=Unisci progetti
 +
|Empty=1
 +
|MenuLocation=File → Unisci progetti...
 +
|Workbenches=Tutti
 +
}}
 
</div>
 
</div>
  
 
==Descrizione==
 
==Descrizione==
  
The '''Std MergeProjects''' command adds the contents of a FreeCAD file into the active document.
+
Il comando '''Unisci progetti''' aggiunge il contenuto di un file FreeCAD nel documento attivo.
 +
 
 +
==Utilizzo==
  
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
==Uso==
+
# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu.
 +
# Selezionare un file FreeCAD nella finestra di dialogo.
 +
# Premere il pulsante {{Button|Apri}}.
 
</div>
 
</div>
  
# Select the {{MenuCommand|File → Merge project...}} option from the menu.
+
==Opzioni==
# Select a FreeCAD file in the dialog box.
 
# Press the {{Button|Open}} button.
 
  
==Options==
+
* Premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
* Press {{KEY|Esc}} or the {{Button|Cancel}} button to abort the command.
+
==Note==
  
==Notes==
+
* Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
 +
* FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.
  
* A project cannot be merged with itself, selecting the current file is not allowed.
+
==Preferenze==
* FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
 
  
==Preferences==
+
* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath}}.
 +
* Le etichette duplicate sono consentite se {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels}} è impostato su {{TRUE}}. Questa impostazione può essere modificata anche nell'[[Preferences_Editor/it#Documento|editor delle preferenze]].
  
* The last used file location is stored: {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath}}.
 
* Duplicate labels are allowed if {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
 
  
{{Docnav
+
<div class="mw-translate-fuzzy">
|[[Std_Export|Std Export]]
+
{{Docnav/it
|[[Std_ProjectInfo|Std ProjectInfo]]
+
|[[Std_Export/it|Esporta]]
|[[Std_File_Menu|Std File Menu]]
+
|[[Std_ProjectInfo/it|Informazioni sul progetto]]
 +
|[[Std_File_Menu/it|Menu File]]
 
|IconL=
 
|IconL=
 
|IconR=Std_ProjectInfo.svg
 
|IconR=Std_ProjectInfo.svg
 
|IconC=Freecad.svg
 
|IconC=Freecad.svg
 
}}
 
}}
 +
</div>
  
 
{{Std Base navi{{#translation:}}}}
 
{{Std Base navi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Latest revision as of 15:24, 12 December 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
  • FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.

Preferenze

  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • Le etichette duplicate sono consentite se Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels è impostato su true. Questa impostazione può essere modificata anche nell'editor delle preferenze.


Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg