Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "* Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita. * FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenz...")
(Created page with "* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath}}....")
Line 38: Line 38:
 
==Preferenze==
 
==Preferenze==
  
* The last used file location is stored: {{MenuCommand|Tools Edit parameters... → BaseApp → Preferences General → FileOpenSavePath}}.
+
* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti Modifica parametri ... → BaseApp → Preferenze Generale → FileOpenSavePath}}.
* Duplicate labels are allowed if {{MenuCommand|Tools Edit parameters... → BaseApp → Preferences Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
+
* Le etichette duplicate sono consentite se {{MenuCommand|Strumenti Modifica parametri ... → BaseApp → Preferenze Documento → DuplicateLabels}} è impostato su {{TRUE}}. Questa impostazione può essere modificata anche nell'[[Preferences_Editor/it#Documento|editor delle preferenze]].
  
 
{{Docnav/it
 
{{Docnav/it

Revision as of 20:24, 18 June 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
  • FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.

Preferenze

  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • Le etichette duplicate sono consentite se Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels è impostato su true. Questa impostazione può essere modificata anche nell'editor delle preferenze.
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg