Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu. # Selezionare un file FreeCAD nella finestra di dialogo. # Premere il pulsante {{Button|Apri}}.")
(Created page with "* Premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.")
Line 29: Line 29:
 
==Opzioni==
 
==Opzioni==
  
* Press {{KEY|Esc}} or the {{Button|Cancel}} button to abort the command.
+
* Premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
 
==Note==
 
==Note==

Revision as of 20:20, 18 June 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg