Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "==Preferenze==")
(Created page with "{{Docnav/it |Esporta |Informazioni sul progetto |Menu File |IconL= |IconR=Std_ProjectInfo.svg |IconC=Freecad.svg }}")
Line 41: Line 41:
 
* Duplicate labels are allowed if {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
 
* Duplicate labels are allowed if {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
  
{{Docnav
+
{{Docnav/it
|[[Std_Export|Std Export]]
+
|[[Std_Export/it|Esporta]]
|[[Std_ProjectInfo|Std ProjectInfo]]
+
|[[Std_ProjectInfo/it|Informazioni sul progetto]]
|[[Std_File_Menu|Std File Menu]]
+
|[[Std_File_Menu/it|Menu File]]
 
|IconL=
 
|IconL=
 
|IconR=Std_ProjectInfo.svg
 
|IconR=Std_ProjectInfo.svg

Revision as of 19:20, 18 April 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

The Std MergeProjects command adds the contents of a FreeCAD file into the active document.

Utilizzo

  1. Select the File → Merge project... option from the menu.
  2. Select a FreeCAD file in the dialog box.
  3. Press the Open button.

Opzioni

  • Press Esc or the Cancel button to abort the command.

Note

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferenze

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.
Arrow-left.svg Pagina precedente: Esporta
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg