Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
(Updating to match new version of source page)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
{{Std Base/it}}
 +
{{Userdocnavi/it}}
  
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
Line 7: Line 9:
 
==Descrizione==
 
==Descrizione==
  
<div class="mw-translate-fuzzy">
+
The '''Std MergeProjects''' command adds the contents of a FreeCAD file into the active document.
[[Std MergeProject/it|Unisci progetto]] prende i contenuti di un progetto FreeCAD e li unisce a quello attualmente aperto.
 
</div>
 
  
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
Line 15: Line 15:
 
</div>
 
</div>
  
<div class="mw-translate-fuzzy">
+
# Select the {{MenuCommand|File → Merge project...}} option from the menu.
# Iniziare con un documento aperto.
+
# Select a FreeCAD file in the dialog box.
# Scegliere {{MenuCommand|File Unisci progetto...}} dal menu principale.
+
# Press the {{Button|Open}} button.
# Si apre una finestra pop-up che chiede il nome del file e l'ubicazione del progetto FreeCAD da unire a quello attuale.
+
 
</div>
+
==Options==
 +
 
 +
* Press {{KEY|Esc}} or the {{Button|Cancel}} button to abort the command.
 +
 
 +
==Notes==
 +
 
 +
* A project cannot be merged with itself, selecting the current file is not allowed.
 +
* FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.
 +
 
 +
==Preferences==
  
==Limitazioni==
+
* The last used file location is stored: {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath}}.
 +
* Duplicate labels are allowed if {{MenuCommand|Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels}} is set to {{TRUE}}. This setting can also be changed in the [[Preferences_Editor#Document|Preferences Editor]].
  
Dato che i nomi delle funzioni o degli oggetti nel progetto risultante dalla fusione saranno cambiati per corrispondere allo schema del progetto esistente, si possono perdere i collegamenti a geometrie esterne.
+
{{Docnav
 +
|[[Std_Export|Std Export]]
 +
|[[Std_ProjectInfo|Std ProjectInfo]]
 +
|[[Std_File_Menu|Std File Menu]]
 +
|IconL=Std_Export.svg
 +
|IconR=Std_ProjectInfo.svg
 +
|IconC=Freecad.svg
 +
}}
  
 
{{Std Base navi{{#translation:}}}}
 
{{Std Base navi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Revision as of 21:24, 23 March 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Unisci progetto

Posizione nel menu
File → Unisci progetto...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno

Descrizione

The Std MergeProjects command adds the contents of a FreeCAD file into the active document.

Uso

  1. Select the File → Merge project... option from the menu.
  2. Select a FreeCAD file in the dialog box.
  3. Press the Open button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

  • A project cannot be merged with itself, selecting the current file is not allowed.
  • FreeCAD will automatically change the internal names and, depending on the preferences, labels of objects to avoid name conflicts.

Preferences

  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • Duplicate labels are allowed if Tools → Edit parameters... → BaseApp → Preferences → Document → DuplicateLabels is set to true. This setting can also be changed in the Preferences Editor.