Difference between revisions of "Std MergeProjects/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath}}....")
 
(25 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
{{Docnav/it
 +
|[[Std_Export/it|Esporta]]
 +
|[[Std_ProjectInfo/it|Informazioni sul progetto]]
 +
|[[Std_File_Menu/it|Menu File]]
 +
|IconL=
 +
|IconR=Std_ProjectInfo.svg
 +
|IconC=Freecad.svg
 +
}}
  
{{GuiCommand/it|Name=Std_MergeProject|Name/it=Unisci progetto|MenuLocation=[[Std_File_Menu/it|File]] → Unisci progetto...|Workbenches=Tutti}}
+
{{GuiCommand/it
 +
|Name=Std_MergeProjects
 +
|Name/it=Unisci progetti
 +
|Empty=1
 +
|MenuLocation=File → Unisci progetti...
 +
|Workbenches=Tutti
 +
}}
  
<div class="mw-translate-fuzzy">
 
 
==Descrizione==
 
==Descrizione==
Incorpora un altro progetto FreeCAD in quello attuale.
 
</div>
 
  
[[Std MergeProject|MergeProject]] takes the contents of a FreeCAD project and merges them into the currently open one.
+
Il comando '''Unisci progetti''' aggiunge il contenuto di un file FreeCAD nel documento attivo.
  
<div class="mw-translate-fuzzy">
+
==Utilizzo==
==Uso==
 
# Scegliere {{KEY| File}}  →  {{KEY| Unisci progetto...}}  dal menu principale.
 
# Si apre una finestra pop-up che chiede il nome del file e l'ubicazione del progetto FreeCAD da unire a quello attuale.
 
</div>
 
  
# Start with a currently open document.
+
# Selezionare l'opzione {{MenuCommand|File → Unisci progetti...}} dal menu.
# Then go to the menu, {{MenuCommand|File → Merge project}}.
+
# Selezionare un file FreeCAD nella finestra di dialogo.
# A dialog will pop up asking you for the filename and location of the FreeCAD project to be merged into the current one.
+
# Premere il pulsante {{Button|Apri}}.
  
<div class="mw-translate-fuzzy">
+
==Opzioni==
==Limitazioni==
 
Dato che i nomi delle funzioni o degli oggetti nel progetto risultante dalla fusione saranno cambiati per corrispondere allo schema del progetto esistente, si possono perdere i collegamenti a geometrie esterne.
 
</div>
 
  
Since the names of the objects in the merged project will be changed to match the scheme in the existing project, links to external geometry may get lost.
+
* Premere il tasto {{KEY|Esc}} o il pulsante {{Button|Annulla}} per annullare il comando.
  
{{Std Base}}
+
==Note==
{{Userdocnavi}}
+
 
 +
* Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
 +
* FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.
 +
 
 +
==Preferenze==
 +
 
 +
* L'ultima posizione del file utilizzato è memorizzata in: {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath}}.
 +
* Le etichette duplicate sono consentite se {{MenuCommand|Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels}} è impostato su {{TRUE}}. Questa impostazione può essere modificata anche nell'[[Preferences_Editor/it#Documento|editor delle preferenze]].
 +
 
 +
{{Docnav/it
 +
|[[Std_Export/it|Esporta]]
 +
|[[Std_ProjectInfo/it|Informazioni sul progetto]]
 +
|[[Std_File_Menu/it|Menu File]]
 +
|IconL=
 +
|IconR=Std_ProjectInfo.svg
 +
|IconC=Freecad.svg
 +
}}
 +
 
 +
{{Std Base navi{{#translation:}}}}
 +
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Latest revision as of 20:24, 18 June 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg

Unisci progetti

Nome nel codice
Std_MergeProjects
Posizione nel menu
File → Unisci progetti...
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Nessuno


Descrizione

Il comando Unisci progetti aggiunge il contenuto di un file FreeCAD nel documento attivo.

Utilizzo

  1. Selezionare l'opzione File → Unisci progetti... dal menu.
  2. Selezionare un file FreeCAD nella finestra di dialogo.
  3. Premere il pulsante Apri.

Opzioni

  • Premere il tasto Esc o il pulsante Annulla per annullare il comando.

Note

  • Un progetto non può essere unito a se stesso, la selezione del file corrente non è consentita.
  • FreeCAD cambia automaticamente i nomi interni e, a seconda delle preferenze, le etichette degli oggetti per evitare conflitti di nomi.

Preferenze

  • L'ultima posizione del file utilizzato è memorizzata in: Strumenti → Modifica parametri ... → BaseApp → Preferenze → Generale → FileOpenSavePath.
  • Le etichette duplicate sono consentite se Strumenti → Modifica parametri ... → BaseApp → Preferenze → Documento → DuplicateLabels è impostato su true. Questa impostazione può essere modificata anche nell'editor delle preferenze.
Arrow-left.svg Esporta Pagina precedente:
Pagina successiva: Informazioni sul progetto Std ProjectInfo.svg Arrow-right.svg