Std Importer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Import and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎română • ‎русский

Std Import.svg Std Importer

Emplacement du menu
Fichier → Importer
Ateliers
Tous
Raccourci par défaut
CTRL+I
Introduit dans la version
-
Voir aussi
Std Exporter, Std Ouvrir


Description

Ouvre et charge un fichier projet en l'ajoutant au document déjà ouvert dans l'espace de travail de FreeCAD, et, en fonction des modules installés, des types de fichiers supplémentaires sont pris en charge tels que .IGES, .STEP, .BREP, .STL, .OBJ, .PLY et ainsi de suite.

Usage

Au moment du chargement, le fichier est ajouté au projet courant (déjà ouvert). Si vous voulez charger un nouveau fichier dans une nouvelle fenêtre, utilisez la commande Std_Open.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used import filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileImportFilter.