Std Import

From FreeCAD Documentation
Revision as of 22:20, 21 December 2020 by David69 (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎русский • ‎한국어
Arrow-left.svg Previous: Std Revert.svg Revert
Next: Export Std Export.svg Arrow-right.svg

Std Import.svg Std Import

Menu location
File → Import...
Workbenches
All
Default shortcut
Ctrl+I
Introduced in version
-
See also
Std Open, Import Export, Import Export Preferences

Description

The Std Import command imports geometry from a different file format into the active document. Many file formats are supported and for some formats multiple import options exist. See Import Export for more information.

Usage

  1. There are several ways to invoke the command:
    • Select the File → Std Import.svg Import... option from the menu.
    • Use the keyboard shortcut: Ctrl+I.
  2. Optionally select the correct file format in the dialog box.
  3. Select a file.
  4. Press the Open button.

Options

  • Press Esc or the Cancel button to abort the command.

Notes

Preferences

  • See: Import Export Preferences.
  • The last used file location is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileOpenSavePath.
  • The last used import filter is stored: Tools → Edit parameters... → BaseApp → Preferences → General → FileImportFilter.


Arrow-left.svg Previous: Std Revert.svg Revert
Next: Export Std Export.svg Arrow-right.svg