Difference between revisions of "Std BoxElementSelection/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "{{GuiCommand/it |Name=Std BoxElementSelection |Name/it=Selezione di elementi |MenuLocation=Modifica → Selezione di elementi |Workbenches=Tutti |Shortcut...")
 
(31 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
 +
 +
{{Docnav/it
 +
|[[Std_BoxSelection/it|Box di selezione]]
 +
|[[Std_SelectAll/it|Seleziona tutto]]
 +
|[[Std_Edit_Menu/it|Menu Modifica]]
 +
|IconL=Std_BoxSelection.svg
 +
|IconR=Std_SelectAll.svg
 +
|IconC=Freecad.svg
 +
}}
  
 
{{GuiCommand/it
 
{{GuiCommand/it
|Name=Std BoxElementSelection
+
|Name=Std_BoxElementSelection
|Name/it=Selezione di elementi
+
|Name/it=Seleziona elementi
|MenuLocation=[[Std Edit_Menu/it|Modifica]] Selezione di elementi
+
|MenuLocation=Modifica → Box di selezione di elementi
 
|Workbenches=Tutti
 
|Workbenches=Tutti
|Shortcut=Maiusc + E
+
|Shortcut={{KEY|Shift}}+{{KEY|E}}
|SeeAlso=[[Std_SelectAll/it|Seleziona tutto]], [[Std_BoxSelection/it|Box di selezione]], [[Part BoxSelection/it|Part Box di selezione]], [[Std_ViewFitSelection/it|Adatta alla selezione]]
+
|SeeAlso=[[Std_SelectAll/it|Seleziona tutto]], [[Std_BoxSelection/it|Box di selezione]], [[Part BoxSelection/it|Part Box di selezione]]
 
}}
 
}}
  
==Description==
+
==Descrizione==
  
[[Std BoxElementSelection|Std BoxElementSelection]] allows you to select the vertices of the objects in the 3D view by dragging a box.
+
Il comando '''Box di selezione di elementi''' seleziona le facce in un'area rettangolare definita dall'utente, una casella, nella vista 3D.
  
Use [[Part BoxSelection|Part BoxSelection]] if you want to select only the faces of an object, and [[Std BoxSelection|Std BoxSelection]] if you want to select the entire shape.
+
==Utilizzo==
  
==How to use==
+
# Esistono diversi modi per invocare il comando:
* Go to the menu {{MenuCommand|Edit → [[Image:Std_BoxElementSelection.svg|16px]] Box selection}}.
+
#* Selezionare {{MenuCommand|Modifica → [[Image:Std_BoxElementSelection.svg|16px]] Box di selezione di elementi}} dal menu.
* Drag the box from left to right or right to left to only select the objects touching or crossing the border of the box.
+
#* Usare la scorciatoia da tastiera: {{KEY|Maiusc}}+{{KEY|E}}.
 +
# Effettuare una delle seguenti operazioni:
 +
#* Trascinare un rettangolo da sinistra a destra per selezionare le facce il cui centro geometrico si trova all'interno del rettangolo.
 +
#* Trascinare un rettangolo da destra a sinistra per selezionare le facce il cui riquadro di delimitazione si trova (parzialmente) all'interno del rettangolo o che lo toccano.
  
 +
==Note==
 +
 +
* Utilizzare il comando [[Std_BoxSelection/it|Box di selezione]] per selezionare gli oggetti anziché le facce.
 +
 +
{{Docnav/it
 +
|[[Std_BoxSelection/it|Box di selezione]]
 +
|[[Std_SelectAll/it|Seleziona tutto]]
 +
|[[Std_Edit_Menu/it|Menu Modifica]]
 +
|IconL=Std_BoxSelection.svg
 +
|IconR=Std_SelectAll.svg
 +
|IconC=Freecad.svg
 +
}}
  
 +
{{Std Base navi{{#translation:}}}}
 +
{{Userdocnavi{{#translation:}}}}
 
{{clear}}
 
{{clear}}

Latest revision as of 21:00, 19 June 2020

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎русский
Arrow-left.svg Std BoxSelection.svg Box di selezione Pagina precedente:
Pagina successiva: Seleziona tutto Std SelectAll.svg Arrow-right.svg

Std BoxElementSelection.svg Seleziona elementi

Nome nel codice
Std_BoxElementSelection
Posizione nel menu
Modifica → Box di selezione di elementi
Ambiente
Tutti
Avvio veloce
Shift+E
Introdotto nella versione
-
Vedere anche
Seleziona tutto, Box di selezione, Part Box di selezione


Descrizione

Il comando Box di selezione di elementi seleziona le facce in un'area rettangolare definita dall'utente, una casella, nella vista 3D.

Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Selezionare Modifica → Std BoxElementSelection.svg Box di selezione di elementi dal menu.
    • Usare la scorciatoia da tastiera: Maiusc+E.
  2. Effettuare una delle seguenti operazioni:
    • Trascinare un rettangolo da sinistra a destra per selezionare le facce il cui centro geometrico si trova all'interno del rettangolo.
    • Trascinare un rettangolo da destra a sinistra per selezionare le facce il cui riquadro di delimitazione si trova (parzialmente) all'interno del rettangolo o che lo toccano.

Note

  • Utilizzare il comando Box di selezione per selezionare gli oggetti anziché le facce.
Arrow-left.svg Std BoxSelection.svg Box di selezione Pagina precedente:
Pagina successiva: Seleziona tutto Std SelectAll.svg Arrow-right.svg