Difference between revisions of "Std Base/it"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "=== Menu standard ===")
(Updating to match new version of source page)
 
(39 intermediate revisions by 3 users not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
  
[[Image:freecad16.svg|64px]]
+
{{Docnav/it
 +
|[[Workbenches/it|Ambienti di lavoro]]
 +
|[[Arch Module/it|Arch]]
 +
|IconL=
 +
|IconR=Workbench_Arch.svg
 +
}}
 +
 
 +
[[Image:Freecad.svg|thumb|128px|Icona di base]]
  
 
{{TOCright}}
 
{{TOCright}}
  
== Introduzione ==
+
==Introduzione==
  
Il [[Std_Base/it|Menu di base]] non è un vero ambiente di lavoro. Questa pagina raccoglie solo tutti i comandi dal sistema di base che non appartengono a un ambiente specifico, ma che possono essere utilizzati in tutti gli ambienti.
+
Il [[Std_Base/it|Menu di base]] non è un vero ambiente di lavoro, ma piuttosto una categoria di comandi e strumenti "standard" che sono definiti nel cuore del sistema e che possono essere utilizzati in tutti gli ambienti di lavoro.
  
 
==Strumenti==
 
==Strumenti==
  
Most of the commands in this page can be accessed from menus, toolbars, and context menus.
+
<div class="mw-translate-fuzzy">
 +
La maggior parte degli strumenti di base sono accessibili dai [[Standard_Menu/it|menu standard]] e dalle barre degli strumenti standard. Quelli che sono disponibili solo tramite una barra degli strumenti o un menu di scelta rapida sono elencati negli [[#Strumenti aggiuntivi|Strumenti aggiuntivi]].
 +
</div>
 +
 
 +
<div class="mw-translate-fuzzy">
 +
Ci sono sette menu standard. Ogni sottomenu ha una pagina dedicata. Basta fare clic su uno dei seguenti nomi.
 +
</div>
 +
 
 +
{{StdMenu
 +
|
 +
[[Std_File_Menu/it|File]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Edit_Menu/it|Modifica]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_View_Menu/it|Visualizza]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Tools_Menu/it|Strumenti]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Macro_Menu/it|Macro]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Windows_Menu/it|Finestre]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Help_Menu/it|Aiuto]]
 +
}}
 +
 
 +
==Barre degli strumenti==
 +
<!--Please do not add extra information to the Toolbars section. Keep it clean: just the icon and the page link.
 +
  At least the version should be provided because this immediately tells the user whether the tool exists or not
 +
in the version that he or she uses.-->
 +
 
 +
Per consentire un rapido accesso alla documentazione degli strumenti standard, essi sono elencati sotto. È possibile accedere alla maggior parte di questi strumenti anche dal menu standard.
 +
 
 +
===Barra degli strumenti Struttura ===
 +
 
 +
* [[File:Std_Part.svg|32px]] [[Std_Part/it|Parte]]
 +
* [[File:Std_Group.svg|32px]] [[Std_Group/it|Gruppo]]
 +
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake/it|Crea un link]] {{Version/it|0.19}}
 +
* [[File:Std_LinkMakeRelative.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] Azioni link
 +
** [[File:Std_LinkMakeRelative.svg|32px]] [[Std_LinkMakeRelative/it|Crea un link relativo]] {{Version/it|0.19}}
 +
** [[File:Std_LinkReplace.svg|32px]] [[Std_LinkReplace/it|Sostituisci con il link]] {{Version/it|0.19}}
 +
** [[File:Std_LinkUnlink.svg|32px]] [[Std_LinkUnlink/it|Annulla il link]] {{Version/it|0.19}}
 +
** [[File:Std_LinkImport.svg|32px]] [[Std_LinkImport/it|Importa un link]] {{Version/it|0.19}}
 +
** [[File:Std_LinkImportAll.svg|32px]] [[Std_LinkImportAll/it|Importa tutti i link]] {{Version/it|0.19}}
 +
 
 +
===Barra degli strumenti File===
 +
 
 +
* [[File:Std_New.svg|32px]] [[Std_New|Std New]]
 +
* [[File:Std_Open.svg|32px]] [[Std_Open|Std Open]]
 +
* [[File:Std_Save.svg|32px]] [[Std_Save|Std Save]]
 +
* [[File:Std_Print.svg|32px]] [[Std_Print|Std Print]]
 +
* [[File:Std_Cut.svg|32px]] [[Std_Cut|Std Cut]]
 +
* [[File:Std_Copy.svg|32px]] [[Std_Copy|Std Copy]]
 +
* [[File:Std_Paste.svg|32px]] [[Std_Paste|Std Paste]]
 +
* [[File:Std_Undo.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] [[Std_Undo|Std Undo]]
 +
* [[File:Std_Redo.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] [[Std_Redo|Std Redo]]
 +
* [[File:Std_Refresh.svg|32px]] [[Std_Refresh|Std Refresh]]
 +
* [[File:Std_WhatsThis.svg|32px]] [[Std_WhatsThis|Std WhatsThis]]
 +
 
 +
===Workbench toolbar===
 +
 
 +
* [[Std_Workbench|Std Workbench]]
 +
 
 +
===Macro toolbar===
 +
 
 +
* [[File:Std_DlgMacroRecord.svg|32px]] [[Std_DlgMacroRecord|Std DlgMacroRecord]]
 +
* [[File:Std_MacroStopRecord.svg|32px]] [[Std_MacroStopRecord|Std MacroStopRecord]]
 +
* [[File:Std_DlgMacroExecute.svg|32px]] [[Std_DlgMacroExecute|Std DlgMacroExecute]]
 +
* [[File:Std_DlgMacroExecuteDirect.svg|32px]] [[Std_DlgMacroExecuteDirect|Std DlgMacroExecuteDirect]]
 +
 
 +
===View toolbar===
  
=== Menu standard ===
+
* [[File:Std_ViewFitAll.svg|32px]] [[Std_ViewFitAll|Std ViewFitAll]]
 +
* [[File:Std_ViewFitSelection.svg|32px]] [[Std_ViewFitSelection|Std ViewFitSelection]]
 +
* [[File:Std_DrawStyleAsIs.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] [[Std_DrawStyle|Std DrawStyle]]
 +
** [[File:Std_DrawStyleAsIs.svg|32px]] [[Std_DrawStyle#As_is|Std DrawStyle#As is]]
 +
** [[File:Std_DrawStylePoints.svg|32px]] [[Std_DrawStyle#Points|Std DrawStyle#Points]]
 +
** [[File:Std_DrawStyleWireFrame.svg|32px]] [[Std_DrawStyle#Wireframe|Std DrawStyle#Wireframe]]
 +
** [[File:Std_DrawStyleHiddenLine.svg|32px]] [[Std_DrawStyle#Hidden_line|Std DrawStyle#Hidden line]]
 +
** [[File:Std_DrawStyleNoShading.svg|32px]] [[Std_DrawStyle#No_shading|Std DrawStyle#No shading]]
 +
** [[File:Std_DrawStyleShaded.svg|32px]] [[Std_DrawStyle#Shaded|Std DrawStyle#Shaded]]
 +
** [[File:Std_DrawStyleFlatLines.svg|32px]] [[Std_DrawStyle#Flat_lines|Std DrawStyle#Flat lines]]
 +
* [[File:Std_SelBoundingBox.svg|32px]] [[Std_SelBoundingBox|Std SelBoundingBox]] {{Version|0.19}}
 +
* [[File:Std_SelBack.svg|32px]] [[Std_SelBack|Std SelBack]] {{Version|0.19}}
 +
* [[File:Std_SelForward.svg|32px]] [[Std_SelForward|Std SelForward]] {{Version|0.19}}
 +
* [[File:Std_LinkSelectLinked.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] Std LinkSelectActions
 +
** [[File:Std_LinkSelectLinked.svg|32px]] [[Std_LinkSelectLinked|Std LinkSelectLinked]] {{Version|0.19}}
 +
** [[File:Std_LinkSelectLinkedFinal.svg|32px]] [[Std_LinkSelectLinkedFinal|Std LinkSelectLinkedFinal]] {{Version|0.19}}
 +
** [[File:Std_LinkSelectAllLinks.svg|32px]] [[Std_LinkSelectAllLinks|Std LinkSelectAllLinks]] {{Version|0.19}}
 +
* [[File:Std_TreeSyncView.svg|32px]][[File:Toolbar_flyout_arrow.svg|16px]] Std TreeViewActions
 +
** [[File:Std_TreeSyncView.svg|32px]] [[Std_TreeSyncView|Std TreeSyncView]] {{Version|0.19}}
 +
** [[File:Std_TreeSyncSelection.svg|32px]] [[Std_TreeSyncSelection|Std TreeSyncSelection]] {{Version|0.19}}
 +
** [[File:Std_TreeSyncPlacement.svg|32px]] [[Std_TreeSyncPlacement|Std TreeSyncPlacement]] {{Version|0.19}}
 +
** [[File:Std_TreePreSelection.svg|32px]] [[Std_TreePreSelection|Std TreePreSelection]] {{Version|0.19}}
 +
** [[File:Std_TreeRecordSelection.svg|32px]] [[Std_TreeRecordSelection|Std TreeRecordSelection]] {{Version|0.19}}
 +
** [[File:Std_TreeSingleDocument.svg|32px]] [[Std_TreeSingleDocument|Std TreeSingleDocument]] {{Version|0.19}}
 +
** [[File:Std_TreeMultiDocument.svg|32px]] [[Std_TreeMultiDocument|Std TreeMultiDocument]] {{Version|0.19}}
 +
** [[File:Std_TreeCollapseDocument.svg|32px]] [[Std_TreeCollapseDocument|Std TreeCollapseDocument]] {{Version|0.19}}
 +
** [[File:Std_TreeDrag.svg|32px]] [[Std_TreeDrag|Std TreeDrag]] {{Version|0.19}}
 +
** [[File:Std_TreeSelection.svg|32px]] [[Std_TreeSelection|Std TreeSelection]] {{Version|0.19}}
 +
* [[File:Std_ViewIsometric.svg|32px]] [[Std_ViewIsometric|Std ViewIsometric]]
 +
* [[File:Std_ViewFront.svg|32px]] [[Std_ViewFront|Std ViewFront]]
 +
* [[File:Std_ViewTop.svg|32px]] [[Std_ViewTop|Std ViewTop]]
 +
* [[File:Std_ViewRight.svg|32px]] [[Std_ViewRight|Std ViewRight]]
 +
* [[File:Std_ViewRear.svg|32px]] [[Std_ViewRear|Std ViewRear]]
 +
* [[File:Std_ViewBottom.svg|32px]] [[Std_ViewBottom|Std ViewBottom]]
 +
* [[File:Std_ViewLeft.svg|32px]] [[Std_ViewLeft|Std ViewLeft]]
 +
* [[File:Std_MeasureDistance.svg|32px]] [[Std_MeasureDistance|Std MeasureDistance]]
  
The [[Standard_Menu|Standard Menu]] is composed of seven sub-menus.
+
==Strumenti aggiuntivi==
* [[Std_File_Menu|File menu]]
 
* [[Std_Edit_Menu|Edit menu]]
 
* [[Std_View_Menu|View menu]]
 
* [[Std_Tools_Menu|Tools menu]]
 
* [[Std_Macro_Menu|Macro menu]]
 
* [[Std_Windows_Menu|Windows menu]]
 
* [[Std_Help_Menu|Help menu]]
 
  
=== Structure toolbar ===
+
* [[Std_TransformManip|Std TransformManip]] / [[Std_Transform|Std Transform]]: Transforms an object in the 3d view.
 +
* [[Std_Expressions|Std Expressions]]: Expression actions. {{Version|0.19}}
 +
* [[File:Std_TreeSelectAllInstances.svg|32px]] [[Std_TreeSelectAllInstances|Std TreeSelectAllInstances]]: Selects all instances of an object. {{Version|0.19}}
 +
* [[File:Std_LinkMakeGroup.svg|32px]] [[Std_LinkMakeGroup|Std LinkMakeGroup]]: Creates a group of links. {{Version|0.19}}
  
These commands allow structuring the model tree to have better organization of the existing shapes, and to create "Links" which are useful to create assemblies.
+
{{Docnav/it
* [[File:Std_Part.svg|32px]] [[Std_Part|Std Part]] {{Version|0.17}}
+
|[[Workbenches/it|Ambienti di lavoro]]
* [[File:Std_Group.svg|32px]] [[Std_Group|Std Group]] {{Version|0.17}}
+
|[[Arch Module/it|Arch]]
* [[File:Std_LinkMake.svg|32px]] [[Std_LinkMake|Std LinkMake]] {{Version|0.19}}
+
|IconL=
* [[File:Std_LinkActions.svg|32px]] [[Std_LinkActions|Std LinkActions]] {{Version|0.19}}
+
|IconR=Workbench_Arch.svg
 +
}}
  
{{Std Base}}
+
{{Std Base navi{{#translation:}}}}
{{Userdocnavi}}
+
{{Userdocnavi{{#translation:}}}}
 +
[[Category:Workbenches{{#translation:}}]]
 +
{{clear}}

Latest revision as of 21:40, 7 October 2020

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎中文(简体)‎
Arrow-left.svg Ambienti di lavoro Pagina precedente:
Pagina successiva: Arch Workbench Arch.svg Arrow-right.svg
Icona di base

Introduzione

Il Menu di base non è un vero ambiente di lavoro, ma piuttosto una categoria di comandi e strumenti "standard" che sono definiti nel cuore del sistema e che possono essere utilizzati in tutti gli ambienti di lavoro.

Strumenti

La maggior parte degli strumenti di base sono accessibili dai menu standard e dalle barre degli strumenti standard. Quelli che sono disponibili solo tramite una barra degli strumenti o un menu di scelta rapida sono elencati negli Strumenti aggiuntivi.

Ci sono sette menu standard. Ogni sottomenu ha una pagina dedicata. Basta fare clic su uno dei seguenti nomi.

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Barre degli strumenti

Per consentire un rapido accesso alla documentazione degli strumenti standard, essi sono elencati sotto. È possibile accedere alla maggior parte di questi strumenti anche dal menu standard.

Barra degli strumenti Struttura

Barra degli strumenti File

Workbench toolbar

Macro toolbar

View toolbar

Strumenti aggiuntivi

Arrow-left.svg Ambienti di lavoro Pagina precedente:
Pagina successiva: Arch Workbench Arch.svg Arrow-right.svg