Difference between revisions of "Standard Menu/pt"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
 
(7 intermediate revisions by the same user not shown)
Line 1: Line 1:
__NOTOC__
+
<languages/>
<!-- ==The Standard Menu== -->
+
{{clear}}
 
+
{{TOCright}}
{{StdMenu| File &nbsp;&nbsp;&nbsp;  Edit &nbsp;&nbsp;&nbsp;  View &nbsp;&nbsp;&nbsp;  Tools &nbsp;&nbsp;&nbsp;  Macro &nbsp;&nbsp;&nbsp;  Workbench &nbsp;&nbsp;&nbsp;  Measure &nbsp;&nbsp;&nbsp; Windows &nbsp;&nbsp;&nbsp;  Help }}
 
 
 
===Overview===
 
The standard FreeCAD menu allows access to functions which are used in all workbenches.  Your menu may look slightly different depending on your desktop environment (KDE, Gnome, Windows, OS X, etc).
 
 
 
===File===
 
The [[Std_File_Menu|File]] option provides functions related to input and output, such as Open, Print, Export, etc.
 
 
 
===Edit===
 
The [[Std_Edit_Menu|Edit]] option provides functions related to changing the model, such as Copy, Paste, etc.
 
 
 
===View===
 
The [[Std_View Menu|View]] option provides functions related to the display of the model, such as which panels to show, Zoom, etc.
 
  
===Tools===
+
==Introduction==
The [[Std_Tools Menu|Tools]] option provides functions for debugging models and customizing FreeCAD's behaviour.
 
  
===Macro===
+
The standard menu gives access to tools that can be used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.). Workbenches can also add sub-menus depending on how they decide to structure their tools.
The [[Std_Macro_Menu|Macro]] option provides functions related to the recording and execution of groups of FreeCAD commands.
 
  
===Workbench===
+
<!--Please keep info below synchronized with Std_Base, Std_File_Menu etc.-->
The [[Std Workbench Menu|Workbench]] option provides functions related to the [[Workbenches|workbench]] in use.  It contains functions specific to the current workbench.
+
{{StdMenu
 +
|
 +
[[Std_File_Menu|File]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Edit_Menu|Edit]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_View_Menu|View]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Tools_Menu|Tools]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Macro_Menu|Macro]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Windows_Menu|Windows]]
 +
&nbsp;&nbsp;&nbsp;
 +
[[Std_Help_Menu|Help]]
 +
}}
 +
{{Caption|The standard menu}}
  
===Measure===
+
==Sub-menus==
The [[Std_Measure_Menu|Measure]] option provides functions related to the Delta and/or 3D distances. This menu appears only in the Part Workbench.
 
  
===Windows===
+
The standard menu is composed of 7 sub-menus:
The [[Std_Windows Menu|Windows]] option allows for switching between and arranging open FreeCAD windows.
 
  
===Help===
+
<!--Please keep info below synchronized with Std_File_Menu etc.-->
The [[Std_Help Menu|Help]] option provides access to the FreeCAD help system and provides information about your FreeCAD installation.
+
* {{StdMenu|[[Std_File_Menu|File]]}} The File menu provides tools related to file input and output.
 +
* {{StdMenu|[[Std_Edit_Menu|Edit]]}} The Edit menu provides tools to change the model.
 +
* {{StdMenu|[[Std_View_Menu|View]]}} The View menu provides tools to change the [[3D view|3D view]] and the view properties of objects in the model, and tools related to the display of interface components.
 +
* {{StdMenu|[[Std_Tools_Menu|Tools]]}} The Tools menu provides tools for debugging models, customizing FreeCAD's behavior, as well as auxiliary tools.
 +
* {{StdMenu|[[Std_Macro_Menu|Macro]]}} The Macro menu provides tools related to the recording and execution of [[Macros|macros]].
 +
* {{StdMenu|[[Std_Windows_Menu|Windows]]}} The Windows menu allows switching and rearranging of [[Main_view_area|Main view area]] windows.
 +
* {{StdMenu|[[Std_Help_Menu|Help]]}} The Help menu provides access to the help system and links to the FreeCAD website and forum.
  
  
{{docnav/pt|Robot Workbench/pt|Macros/pt}}
+
{{Std Base navi{{#translation:}}}}
 
+
{{Userdocnavi{{#translation:}}}}
[[Category:User Documentation/pt]] [[Category:Command_Reference/pt]]
+
{{Interface navi{{#translation:}}}}
 
+
{{clear}}
 
 
<languages/>
 

Latest revision as of 20:16, 22 June 2020

Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎українська • ‎한국어

Introduction

The standard menu gives access to tools that can be used in all workbenches. The menu may look slightly different depending on the desktop environment (KDE, Gnome, Windows, OS X, etc.). Workbenches can also add sub-menus depending on how they decide to structure their tools.

File     Edit     View     Tools     Macro     Windows     Help

The standard menu


Sub-menus

The standard menu is composed of 7 sub-menus:

  • File The File menu provides tools related to file input and output.
  • Edit The Edit menu provides tools to change the model.
  • View The View menu provides tools to change the 3D view and the view properties of objects in the model, and tools related to the display of interface components.
  • Tools The Tools menu provides tools for debugging models, customizing FreeCAD's behavior, as well as auxiliary tools.
  • Macro The Macro menu provides tools related to the recording and execution of macros.
  • Windows The Windows menu allows switching and rearranging of Main view area windows.
  • Help The Help menu provides access to the help system and links to the FreeCAD website and forum.


Template:Std Base navi/pt

Template:Interface navi/pt