All translations

Jump to navigation Jump to search

Enter a message name below to show all available translations.

Message

Found 2 translations.

NameCurrent message text
 h English (en)* To change the number of decimals used for the input of coordinates and radii: {{MenuCommand|Edit → Preferences... → General → Units → Units settings → Number of decimals}}.
* To change the initial value of filled mode: {{MenuCommand|Edit → Preferences... → Draft → General settings → Draft tools options → Fill objects with faces whenever possible}}. Changing the filled mode in a task panel will override this preference for the current FreeCAD session.
* If the {{MenuCommand|Edit → Preferences... → Draft → General settings → Draft tools options → Use Part Primitives when available}} option is checked, the command will create a [[Part_RegularPolygon|Part RegularPolygon]] instead of a Draft Polygon.
 h français (fr)* Pour modifier le nombre de décimales utilisées pour la saisie des coordonnées et des rayons : {{MenuCommand|Édition → Préférences... → Général → Unités → Système d'unités → Nombre de décimales}}.
* Pour modifier la valeur initiale du mode rempli : {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Remplir les objets avec des faces si possible}}. La modification du mode de remplissage dans un panneau de tâches annule cette préférence pour la session FreeCAD en cours.
* Si l'option {{MenuCommand|Édition → Préférences... → Draft → Paramètres généraux → Options des outils de Draft → Utiliser les primitives de Part si possible}} est cochée, la commande créera un [[Part_RegularPolygon/fr|Part Polygone régulier]] au lieu d'un Draft Polygone.