All translations

Jump to navigation Jump to search

Enter a message name below to show all available translations.

Message

Found 7 translations.

NameCurrent message text
 h čeština (cs)==Použití==
# Vyberte objekt 
# V rozbalovacím pohledu → Data: nastavte Vytvořit pochu na true abyste zajistili, že objekt bude mít plochy, kde bude vzor
# V rozbalovacím pohledu → Pohled → Vzor: specifikujte šrafovací vzor pro vyplnění drátů
# V rozbalovacím pohledu → Pohled → Velikost vzoru: specifikujte rozměr šrafovacího vzoru
 h Deutsch (de)# Stelle sicher, dass die Objekte geschlossen und planar sind und sich nicht selbst schneiden.
# Um einen [[Draft_Wire/de|Entwurf Draht]], einen [[Draft_BSpline/de|Entwurf BSpline]], eine [[Draft_CubicBezCurve/de|Entwurf KubischeBezKurve]] oder eine [[Draft_BezCurve/de|Entwurf BezKurve]] zu schließen, setze deren {{PropertyData|Geschlossen}} Eigenschaft auf {{TRUE}}.
# Um einen [[Draft_Circle/de|Entwurf Kreis]] oder eine [[Draft_Ellipse/de|Entwurf Ellipse]] zu schließen, setze die Eigenschaften {{PropertyData|Erster Winkel}} und {{PropertyData|Letzter Winkel}} auf denselben Wert.
# Wähle die Objekte aus.
# Wechsle auf den Reiter {{MenuCommand|Ansicht}} des [[Property_editor/de|Eigenschateneditors]].
# Der {{PropertyView|Anzeigemodus}} muss auf {{Value|Flache Linien}} eingestellt sein.
# Wähle ein {{PropertyView|Muster}}.
# Ändere optional die {{PropertyView|Mustergröße}}. Beachte, dass ein höherer Wert zu einem dichteren Muster führt.
# Das Schraffurmuster wird nicht angezeigt, wenn die Objekte ausgewählt sind. Hebe die Auswahl der Objekte auf, um das Ergebnis zu überprüfen.
# Wähle optional die Objekte erneut aus, um die Mustereigenschaften zu ändern.
 h English (en)# Make sure the objects are closed and planar, and do not self-intersect.
# To close a [[Draft_Wire|Draft Wire]], a [[Draft_BSpline|Draft BSpline]], a [[Draft_CubicBezCurve|Draft CubicBezCurve]] or a [[Draft_BezCurve|Draft BezCurve]] set its {{PropertyData|Closed}} property to {{TRUE}}.
# To close a [[Draft_Circle|Draft Circle]] or a [[Draft_Ellipse|Draft Ellipse]] set its {{PropertyData|First Angle}} and {{PropertyData|Last Angle}} properties to the same value.
# Select the objects.
# Switch to the {{MenuCommand|View}} tab of the [[Property_editor|Property editor]].
# The {{PropertyView|Display Mode}} must be set to {{Value|Flat Lines}}.
# Select a {{PropertyView|Pattern}}.
# Optionally change the {{PropertyView|Pattern Size}}. Note that a higher value results in a denser pattern.
# The pattern is not displayed when the objects are selected. Deselect them to check the result.
# Optionally reselect the objects to change the pattern properties.
 h français (fr)# Assurez-vous que les objets sont fermés et planaires, et qu'ils ne s'auto-intersectent pas.
# Pour fermer une [[Draft_Wire/fr|Draft Polyligne]], une [[Draft_BSpline/fr|Draft B-spline]], une [[Draft_CubicBezCurve/fr|Draft Courbe de Bézier cubique]] ou une [[Draft_BezCurve/fr|Draft Courbe de Bézier]], définissez leur propriété {{PropertyData|Closed}} à {{TRUE}}.
# Pour fermer un [[Draft_Circle/fr|Draft Cercle]] ou une [[Draft_Ellipse/fr|Draft Ellipse]], attribuez la même valeur aux propriétés {{PropertyData|First Angle}} et {{PropertyData/fr|Last Angle}}.
# Sélectionnez les objets.
# Passez à l'onglet {{MenuCommand|Visualisation}} de l'[[Property_editor/fr|Éditeur de propriétés]].
# La propriété {{PropertyView|Display Mode}} doit être définie à {{Value|Flat Lines}}.
# Sélectionnez un {{PropertyView|Pattern}}.
# Changez éventuellement la {{PropertyView|Pattern Size}}. Notez qu'une valeur plus élevée donne un motif plus dense.
# Le motif n'est pas affiché lorsque les objets sont sélectionnés. Désélectionnez-les pour vérifier le résultat.
# Vous pouvez éventuellement resélectionner les objets pour modifier les propriétés du motif.
 h italiano (it)# Selezionare l'oggetto 
# In Vista combinata → Dati: impostare true per Make Face in modo da dare all'oggetto una faccia riempibile con il tratteggio
# In Vista combinata → Vista → Pattern: specificare un modello di tratteggio con cui riempire il contorno
# In Vista combinata → Vista → Pattern Size: specificare la dimensione del tratteggio
 h Türkçe (tr)== Nasıl kullanılır == 
# Nesneyi seçin 
# Combo View'da → Veri: nesnenin deseni ayarlamak için yüze sahip olduğundan emin olmak için Yüzü true olarak ayarla 
# Combo View'da → Görünüm → Desen: Bir tarama deseni belirtin 
# Combo View → Görünüm → Desen Boyutu ile doldurun: kapak deseninin boyutunu belirtin
 h 中文(中国大陆)‎ (zh-cn)==如何使用==
# 选中对象
# 在Combo View → Data中: 将Make Face项设置为 true,从而确保存在可填充图案的对象面
# 在Combo View → View → Pattern中: 指定一种待填充的图案
# 在Combo View → View → Pattern Size中: 指定填充图案的大小