Difference between revisions of "Mesh HarmonizeNormals/it"

From FreeCAD Documentation
Jump to navigation Jump to search
 
Line 4: Line 4:
 
|[[Mesh_VertexCurvature/it|Grafico della curvatura]]
 
|[[Mesh_VertexCurvature/it|Grafico della curvatura]]
 
|[[Mesh_FlipNormals/it|Inverti le normali]]
 
|[[Mesh_FlipNormals/it|Inverti le normali]]
|[[Mesh Workbench/it|Mesh]]
+
|[[Mesh_Workbench/it|Mesh]]
 
|IconL=Mesh_VertexCurvature.svg
 
|IconL=Mesh_VertexCurvature.svg
 
|IconR=Mesh_FlipNormals.svg
 
|IconR=Mesh_FlipNormals.svg

Latest revision as of 01:01, 19 August 2021

Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎magyar • ‎polski • ‎română • ‎русский
Arrow-left.svg Pagina precedente: Mesh VertexCurvature.svg Grafico della curvatura
Pagina successiva: Inverti le normali Mesh FlipNormals.svg Arrow-right.svg

Mesh HarmonizeNormals.svg Armonizza le normali

Posizione nel menu
Mesh → Armonizza le normali
Ambiente
Mesh
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Inverti le normali

Descrizione

Il comando Armonizza le normali armonizza le normali degli oggetti mesh.

Utilizzo

  1. Selezionare uno o più oggetti mesh.
  2. Scegliere l'opzione Mesh → Mesh HarmonizeNormals.svg Armonizza le normali nel menu principale.

Note

  • Questo comando può produrre una mesh con normali capovolte. Il comando Inveri le normali può essere utilizzato per correggere questo problema.
  • Per una chiara indicazione dell'orientamento delle facce degli oggetti mesh, assicurarsi che la proprietà VistaLighting degli oggetti mesh sia impostata su One side. Il colore della parte posteriore delle loro facce dipenderà quindi dalle impostazioni di retroilluminazione: Modifica → Preferenze ... → Visualizzazione → Vista 3D → Colore retroilluminazione - Intensità. Vedere nell'editor delle preferenze.


Arrow-left.svg Pagina precedente: Mesh VertexCurvature.svg Grafico della curvatura
Pagina successiva: Inverti le normali Mesh FlipNormals.svg Arrow-right.svg