Difference between revisions of "FEM PostPipelineFromResult/fr"

From FreeCAD Documentation
Jump to navigation Jump to search
(Updating to match new version of source page)
(9 intermediate revisions by 2 users not shown)
Line 5: Line 5:
 
|[[FEM_PostApplyChanges/fr|Appliquer les modifications au pipeline]]
 
|[[FEM_PostApplyChanges/fr|Appliquer les modifications au pipeline]]
 
|[[FEM_PostFilterWarp/fr|Filtre de distorsion]]
 
|[[FEM_PostFilterWarp/fr|Filtre de distorsion]]
|[[FEM_Module/fr|Atelier FEM]]
+
|[[FEM_Workbench/fr|Atelier FEM]]
 
|IconL=FEM_PostApplyChanges.svg
 
|IconL=FEM_PostApplyChanges.svg
 
|IconR=FEM_PostFilterWarp.svg
 
|IconR=FEM_PostFilterWarp.svg
Line 15: Line 15:
 
|Name/fr=FEM Post pipeline des résultats
 
|Name/fr=FEM Post pipeline des résultats
 
|MenuLocation=Results → post pipeline from result
 
|MenuLocation=Results → post pipeline from result
|Workbenches=[[FEM_Module/fr|FEM]]
+
|Workbenches=[[FEM_Workbench/fr|FEM]]
 
|Version=0.17
 
|Version=0.17
 
|SeeAlso=[[FEM_tutorial/fr|FEM Tutoriel]]
 
|SeeAlso=[[FEM_tutorial/fr|FEM Tutoriel]]
Line 28: Line 28:
 
==Utilisation==
 
==Utilisation==
  
<div class="mw-translate-fuzzy">
 
* Vous avez besoin d'un objet résultat valide dans le {{KEY|[[Image:FEM_Analysis.svg|24px]] [[FEM_Analysis/fr|Conteneur d'analyse]]}}, tel que {{KEY|CalculiX static results}}.
 
 
* Sélectionnez l'objet de résultat
 
* Sélectionnez l'objet de résultat
 
* Cliquez sur le bouton [[Image:FEM_PostPipelineFromResult.svg|24px]] ou cliquez sur le menu {{KEY|Résultats}} et sur l'élément {{KEY|Post Pipeline from results}}. Un nouvel objet appelé "Pipeline" sera ajouté à votre document. notez si apparaît en dehors du conteneur d'analyse.
 
* Cliquez sur le bouton [[Image:FEM_PostPipelineFromResult.svg|24px]] ou cliquez sur le menu {{KEY|Résultats}} et sur l'élément {{KEY|Post Pipeline from results}}. Un nouvel objet appelé "Pipeline" sera ajouté à votre document. notez si apparaît en dehors du conteneur d'analyse.
Line 37: Line 35:
 
:* Field: Propriété de résultat à dessiner
 
:* Field: Propriété de résultat à dessiner
 
:* Vector: Si une propriété est un vecteur, vous pouvez limiter les données à un axe (X, Y, Z) ou sélectionner Magnitude pour utiliser la valeur du vecteur.
 
:* Vector: Si une propriété est un vecteur, vous pouvez limiter les données à un axe (X, Y, Z) ou sélectionner Magnitude pour utiliser la valeur du vecteur.
* Si aucun modèle n'apparaît dans la zone graphique, sélectionnez {{KEY|Edition}} {{KEY|Préférences}}, sélectionnez la catégorie {{KEY|Affichage}} et cochez la case {{KEY|Couleur du rétro-éclairage}}
+
* Si vous ne voyez aucun modèle dans la zone graphique, allez dans et activez {{MenuCommand|Edition → Préférences Affichage → Rendu → Couleur du rétroéclairage}}.
 
* Si vous double-cliquez sur l'échelle, vous pouvez modifier les propriétés d'affichage.
 
* Si vous double-cliquez sur l'échelle, vous pouvez modifier les propriétés d'affichage.
 
[[File:SIMTUT 05.PNG]]
 
[[File:SIMTUT 05.PNG]]
 
:* Gradient: vous pouvez sélectionner l’ordre inversé du dégradé de couleur par défaut ou noir-blanc ou blanc-noir.
 
:* Gradient: vous pouvez sélectionner l’ordre inversé du dégradé de couleur par défaut ou noir-blanc ou blanc-noir.
 
:* Parameter range: les valeurs minimales et maximales sont automatiquement renseignées lorsque vous sélectionnez une propriété à évaluer sur l'objet {{KEY|Pipeline}}. vous pouvez les modifier, mais assurez-vous de savoir ce que vous faites. Vous pouvez également modifier le nombre d'étiquettes affichées et le nombre de décimales à afficher.
 
:* Parameter range: les valeurs minimales et maximales sont automatiquement renseignées lorsque vous sélectionnez une propriété à évaluer sur l'objet {{KEY|Pipeline}}. vous pouvez les modifier, mais assurez-vous de savoir ce que vous faites. Vous pouvez également modifier le nombre d'étiquettes affichées et le nombre de décimales à afficher.
</div>
 
  
 
==Limitations==
 
==Limitations==
Line 52: Line 49:
 
|[[FEM_PostApplyChanges/fr|Appliquer les modifications au pipeline]]
 
|[[FEM_PostApplyChanges/fr|Appliquer les modifications au pipeline]]
 
|[[FEM_PostFilterWarp/fr|Filtre de distorsion]]
 
|[[FEM_PostFilterWarp/fr|Filtre de distorsion]]
|[[FEM_Module/fr|Atelier FEM]]
+
|[[FEM_Workbench/fr|Atelier FEM]]
 
|IconL=FEM_PostApplyChanges.svg
 
|IconL=FEM_PostApplyChanges.svg
 
|IconR=FEM_PostFilterWarp.svg
 
|IconR=FEM_PostFilterWarp.svg

Revision as of 19:52, 25 January 2022

Other languages:
English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎русский

This documentation is not finished. Please help and contribute documentation.

GuiCommand model explains how commands should be documented. Browse Category:UnfinishedDocu to see more incomplete pages like this one. See Category:Command Reference for all commands.

See WikiPages to learn about editing the wiki pages, and go to Help FreeCAD to learn about other ways in which you can contribute.

FEM PostPipelineFromResult.svg FEM Post pipeline des résultats

Emplacement du menu
Results → post pipeline from result
Ateliers
FEM
Raccourci par défaut
Aucun
Introduit dans la version
0.17
Voir aussi
FEM Tutoriel

* Vous avez besoin d'un objet résultat valide dans le FEM Analysis.svg FEM Conteneur d'analyse, tel que CalculiX static results.

Description

Pipeline est un objet de résultat qui crée une nouvelle représentation graphique des résultats d'analyse FEM sur la pièce analysée. Il ajoute une gamme de couleurs et d’autres options d’affichage.

Utilisation

  • Sélectionnez l'objet de résultat
  • Cliquez sur le bouton FEM PostPipelineFromResult.svg ou cliquez sur le menu Résultats et sur l'élément Post Pipeline from results. Un nouvel objet appelé "Pipeline" sera ajouté à votre document. notez si apparaît en dehors du conteneur d'analyse.
  • Double-cliquez sur le nouvel objet Pipeline dans l’arborescence du modèle et sélectionnez le type de propriétés à afficher. Les paramètres typiques sont: Mode: Surface, Field: Stress Von Mises

Pipeline.PNG

  • Mode: comment dessiner les résultats
  • Field: Propriété de résultat à dessiner
  • Vector: Si une propriété est un vecteur, vous pouvez limiter les données à un axe (X, Y, Z) ou sélectionner Magnitude pour utiliser la valeur du vecteur.
  • Si vous ne voyez aucun modèle dans la zone graphique, allez dans et activez Edition → Préférences → Affichage → Rendu → Couleur du rétroéclairage.
  • Si vous double-cliquez sur l'échelle, vous pouvez modifier les propriétés d'affichage.

SIMTUT 05.PNG

  • Gradient: vous pouvez sélectionner l’ordre inversé du dégradé de couleur par défaut ou noir-blanc ou blanc-noir.
  • Parameter range: les valeurs minimales et maximales sont automatiquement renseignées lorsque vous sélectionnez une propriété à évaluer sur l'objet Pipeline. vous pouvez les modifier, mais assurez-vous de savoir ce que vous faites. Vous pouvez également modifier le nombre d'étiquettes affichées et le nombre de décimales à afficher.

Limitations

A nouveau, notez que la représentation des résultats (appelée VTK) par le pipeline sur la pièce affichée diffère des résultats du dégradé de couleur visibles lorsque vous terminez la solution. Les valeurs de l'échelle de dégradé ne peuvent pas être appliquées à l'objet résultat de la solution.