Difference between revisions of "Draft Coordinates/fr"

From FreeCAD Documentation
Jump to navigation Jump to search
(Created page with "=== Verrouillage de la coordonnée Z ===")
(Updating to match new version of source page)
(20 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 
<languages/>
 
<languages/>
{{docnav
+
<div class="mw-translate-fuzzy">
 +
{{Docnav/fr
 
|
 
|
|[[Draft Constrain/fr|Contrainte Draft]]
+
|[[Draft Constrain/fr|Contrainte]]
 
|[[Draft_Module/fr|Atelier Draft]]
 
|[[Draft_Module/fr|Atelier Draft]]
 
|IconC=Workbench_Draft.svg
 
|IconC=Workbench_Draft.svg
 
}}
 
}}
 +
</div>
  
 
== Description ==
 
== Description ==
  
Les outils [[Draft Workbench/fr|Atelier Draft]] vous permettent de sélectionner graphiquement les points, les distances, les rayons et les angles en cliquant sur la vue 3D avec le pointeur.
+
{{TOCright}}
 +
Les outils [[Image:Workbench_Draft.svg|24px]] [[Draft Workbench/fr|Atelier Draft]] vous permettent de sélectionner graphiquement les points, les distances, les rayons et les angles en cliquant sur la [[3D view/fr|vue 3D]] vue 3D avec le pointeur.
  
 
Toutefois, quand ces paramètres nécessite la précision, il est possible de saisir des valeurs exactes dans la fenêtre de dialogue de l'outil.
 
Toutefois, quand ces paramètres nécessite la précision, il est possible de saisir des valeurs exactes dans la fenêtre de dialogue de l'outil.
  
Deux interfaces sont possibles: Vues Tâches et Barre d'outils de commande. L'interface par défaut est sélectionnée dans le menu {{MenuCommand|Edition → Préférences → Draft → Paramètres généraux → Réglages généraux Draft}}.
+
Deux interfaces sont possibles: Vues Tâches (recommandé) et Barre d'outils de commande. L'interface par défaut est sélectionnée dans le menu {{MenuCommand|Edition → Préférences → Draft → Paramètres généraux → Réglages généraux Draft}}.
  
 
== Fenêtre Vues Tâches ==
 
== Fenêtre Vues Tâches ==
  
Le panneau Vues Tâches est une fenêtre intelligente qui modifie son contenu en fonction de l'outil utilisé et de la saisie requise de l'utilisateur. Par exemple, lorsque vous utilisez [[Draft Circle/fr|Cercle Draft]], le panneau vous demandera le point central, puis la valeur du rayon. Ces deux paramètres peuvent être indiqués en sélectionnant un point dans la vue 3D ou en entrant des nombres.
+
Le [[Task panel/fr|Panneau des tâches]] est une fenêtre intelligente qui modifie son contenu en fonction de l'outil utilisé et de la saisie requise de l'utilisateur. Par exemple, lorsque vous utilisez [[Draft Circle/fr|Cercle Draft]], le panneau vous demandera le point central, puis la valeur du rayon. Ces deux paramètres peuvent être indiqués en sélectionnant un point dans la vue 3D ou en entrant des nombres.
  
 
Chaque fois que des champs de saisie apparaissent dans Vues Tâches, vous pouvez y entrer des nombres. De plus, vous verrez que ces chiffres reflètent le mouvement du pointeur.
 
Chaque fois que des champs de saisie apparaissent dans Vues Tâches, vous pouvez y entrer des nombres. De plus, vous verrez que ces chiffres reflètent le mouvement du pointeur.
Line 52: Line 55:
  
 
[[Image:Draft_Coordinates.jpg]]
 
[[Image:Draft_Coordinates.jpg]]
{{Caption|Draft coordinates entered in the command toolbar (older FreeCAD)}}
+
{{Caption|Coordonnées Draft saisies dans la barre d'outils de la commande (ancien FreeCAD)}}
 
 
<div class="mw-translate-fuzzy">
 
Il peut parfois être difficile d'aligner des objets en travaillant dans l'espace 3D. Vous pouvez verrouiller la coordonnée '''Z''' afin de vous assurer que tout ce que vous dessinerez reposera sur un même plan horizontal.
 
Quand vous ouvrez FreeCAD, la coordonnée en '''Z''' est verrouillée par défaut à '''0.00''', mais vous pouvez facilement la changer : simplement déverrouiller, changer la valeur en '''Z''', puis verrouillez-la à nouveau. Si la coordonnée en '''Z''' est verrouillée, vous ne pourrez pas dessiner sur des plans non-horizontaux.
 
</div>
 
  
<div class="mw-translate-fuzzy">
+
Il peut être difficile d'aligner des objets lorsque vous travaillez dans un espace 3D. Pour cette raison, vous pouvez verrouiller la coordonnée Z afin de vous assurer que tout ce que vous dessinez sera situé dans le même plan horizontal. Lorsque vous ouvrez FreeCAD, la coordonnée Z est verrouillée par défaut à 0.00, mais vous pouvez changer cela. il suffit de le déverrouiller, de changer la valeur Z et de le verrouiller à nouveau. Si la coordonnée Z est verrouillée, vous ne pourrez pas dessiner dans des plans non horizontaux.
La plupart des commandes de la Planche à dessin fonctionnent désormais en 3D, il suffit de déverrouiller la coordonnée en '''Z''', et, de passer la vue dans un angle plus approprié, et, ce que vous dessinerez ensuite sera aligné à cette vue.
 
  
Lorsque vous entrez les coordonnées à partir clavier, assurez vous que le pointeur de votre souris soit hors de la zone de travail le seul mouvement de la souris modifie les coordonnées du champ sélectionné et vous serez obligé de répéter votre entrée.
+
La plupart des outils Draft fonctionnent dans le plan de travail défini par [[Draft SelectPlane/fr|Plan de travail Draft]]. Par conséquent, il n’est généralement pas nécessaire de verrouiller la coordonnée Z, il suffit d’établir le bon plan de travail.
</div>
 
  
== Set the number of decimals ==
+
== Définir le nombre de décimales ==
  
<div class="mw-translate-fuzzy">
+
Par défaut, FreeCAD affiche deux décimales en quantités. Pour modifier le nombre de décimales affichées, modifiez les préférences:
Par défaut, FreeCAD travaille avec deux décimales, pour modifier le nombre de décimales, vous devez :
+
* Accédez à {{MenuCommand|Édition Préférences Général Unités}} et définissez "Nombre de décimales" sur la valeur souhaitée.
* ajouter un nouveau élément integer '''Decimals''' dans le menu '''Outils Editer parametres...  BaseApp/Preferences/Units/ '''
+
* Appuyez ensuite sur {{Button|Appliquer}} et sur {{Button|OK}}.
* faites clic droit dans la fenêtre sélectionnez '''Nouvel article entier'''  →  tapez le nom  '''Decimals''' et entrez le nombre de décimales voulues. (FreeCAD travaille avec maximum 7 décimales)
 
* puis cliquez sur le bouton {{KEY|Sauvegarder sur disque}}, pour valider votre modification.
 
* fermez et retournez dans FreeCAD pour activer votre modification.
 
</div>
 
  
Another way is using the parameter editor:
+
Une autre façon consiste à utiliser l'éditeur de paramètres:
* Go to {{MenuCommand|Tools Edit parameters → BaseApp → Preferences → Units}}, and change the "Value" of "Decimals" to the desired number.
+
* Allez à {{MenuCommand|Outils Editeur de paramètres → BaseApp → Preferences → Units}} et modifiez la "Valeur" de "Décimals" au nombre souhaité.
* If "Decimals" doesn't exist you can create it; right click in the window and select {{MenuCommand|New integer item Enter the name →}}, type in "Decimals", and proceed to enter the desired number.
+
* Si "Decimals" n'existe pas, vous pouvez le créer. Cliquez avec le bouton droit de la souris dans la fenêtre et sélectionnez {{MenuCommand|Nouvel élément entier Entrez le nom →}}, saisissez "Décimales" et entrez le nombre souhaité.
* Then click {{Button|Save to disk}} and {{Button|Close}}.
+
* Cliquez ensuite sur {{Button|Sauver sur le disque}} et sur {{Button|Fermer}}.
* Restart FreeCAD to activate your changes.
+
* Redémarrez FreeCAD pour activer vos modifications.
  
<div class="mw-translate-fuzzy">
+
[[Image:PreferencesDecimals_01_en.png]]
[[Image:PreferencesDecimals_01_fr.png|480px|left]]
+
{{Caption|Éditeur de paramètres pour changer les décimales affichées par une valeur numérique}}
</div>
+
{{clear}}
  
 
<div class="mw-translate-fuzzy">
 
<div class="mw-translate-fuzzy">
[[Category:User Documentation/fr]]
+
{{Docnav/fr
 +
|
 +
|[[Draft Constrain/fr|Contrainte]]
 +
|[[Draft_Module/fr|Atelier Draft]]
 +
|IconC=Workbench_Draft.svg
 +
}}
 
</div>
 
</div>
  
{{Draft Tools navi}}
+
{{Draft Tools navi{{#translation:}}}}
 
+
{{Userdocnavi{{#translation:}}}}
{{Userdocnavi}}
 
 
{{clear}}
 
{{clear}}

Revision as of 17:55, 21 February 2020

Other languages:
Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎čeština • ‎русский • ‎中文(中国大陆)‎
FreeCAD.png
Page suivante: Contrainte Arrow-right.svg

Description

Les outils Workbench Draft.svg Atelier Draft vous permettent de sélectionner graphiquement les points, les distances, les rayons et les angles en cliquant sur la vue 3D vue 3D avec le pointeur.

Toutefois, quand ces paramètres nécessite la précision, il est possible de saisir des valeurs exactes dans la fenêtre de dialogue de l'outil.

Deux interfaces sont possibles: Vues Tâches (recommandé) et Barre d'outils de commande. L'interface par défaut est sélectionnée dans le menu Edition → Préférences → Draft → Paramètres généraux → Réglages généraux Draft.

Fenêtre Vues Tâches

Le Panneau des tâches est une fenêtre intelligente qui modifie son contenu en fonction de l'outil utilisé et de la saisie requise de l'utilisateur. Par exemple, lorsque vous utilisez Cercle Draft, le panneau vous demandera le point central, puis la valeur du rayon. Ces deux paramètres peuvent être indiqués en sélectionnant un point dans la vue 3D ou en entrant des nombres.

Chaque fois que des champs de saisie apparaissent dans Vues Tâches, vous pouvez y entrer des nombres. De plus, vous verrez que ces chiffres reflètent le mouvement du pointeur.

  • Appuyez sur Tab ou Entrée pour passer aux champs X, Y et Z. En appuyant sur Entrée lorsque vous vous trouvez dans le champ Z, cela enregistrera le point.

En fonction de l'outil de brouillon spécifique utilisé, d'autres options peuvent être disponibles.

  • Appuyez sur R pour basculer entre les coordonnées absolues et relatives.
  • Appuyez sur T pour passer du mode normal au mode continu.
  • Appuyez sur L pour basculer entre le mode filaire et le mode rempli.
  • Appuyez sur P pour passer du mode original au mode copie.

Draft Coordinates Taskview.png

Taskview, premier écran de l'outil Cercle, saisissant les coordonnées du centre


Draft Coordinates Taskview 2.png

Taskview, deuxième écran de l'outil Cercle, saisissant le rayon


Barre d'outils de commande

(Novembre 2018) Depuis FreeCAD 0.17, la barre d'outils de la commande Draft n'est plus le mode d'interface Draft préféré. Maintenant, Vues Tâches (Taskview) est préféré. Les informations suivantes risquent de ne plus être exactes ou de ne pas fonctionner comme décrit.


Draft Coordinates Toolbar.png

Coordonnées Draft saisies dans la barre d'outils de la commande


La barre d'outils de la commande Draft est une barre d'outils intelligente qui modifie son contenu en fonction de l'outil utilisé et de la saisie requise de l'utilisateur. Par exemple, lorsque vous utilisez Cercle Draft, la barre d'outils de la commande vous demandera le point central, puis la valeur du rayon. Ces deux paramètres peuvent être indiqués en sélectionnant un point dans la vue 3D ou en entrant des nombres.

Chaque fois que des champs de saisie apparaissent dans la barre d’outils de commande, vous pouvez y entrer des chiffres. de plus, vous verrez que ces chiffres reflètent le mouvement du pointeur.

  • Appuyez sur Tab ou Entrée pour passer aux champs X, Y et Z; appuyer sur Entrée lorsque vous vous trouvez dans le champ Z enregistrera le point.
  • Appuyez sur R pour basculer entre les coordonnées absolues et relatives.
  • Appuyez sur P pour passer du mode original au mode copie.
  • Appuyez sur L pour verrouiller ou déverrouiller la coordonnée Z. Ceci est maintenant obsolète: la touche L bascule maintenant le mode de remplissage des formes fermées.

Verrouillage de la coordonnée Z

Draft Coordinates.jpg

Coordonnées Draft saisies dans la barre d'outils de la commande (ancien FreeCAD)


Il peut être difficile d'aligner des objets lorsque vous travaillez dans un espace 3D. Pour cette raison, vous pouvez verrouiller la coordonnée Z afin de vous assurer que tout ce que vous dessinez sera situé dans le même plan horizontal. Lorsque vous ouvrez FreeCAD, la coordonnée Z est verrouillée par défaut à 0.00, mais vous pouvez changer cela. il suffit de le déverrouiller, de changer la valeur Z et de le verrouiller à nouveau. Si la coordonnée Z est verrouillée, vous ne pourrez pas dessiner dans des plans non horizontaux.

La plupart des outils Draft fonctionnent dans le plan de travail défini par Plan de travail Draft. Par conséquent, il n’est généralement pas nécessaire de verrouiller la coordonnée Z, il suffit d’établir le bon plan de travail.

Définir le nombre de décimales

Par défaut, FreeCAD affiche deux décimales en quantités. Pour modifier le nombre de décimales affichées, modifiez les préférences:

  • Accédez à Édition → Préférences → Général → Unités et définissez "Nombre de décimales" sur la valeur souhaitée.
  • Appuyez ensuite sur Appliquer et sur OK.

Une autre façon consiste à utiliser l'éditeur de paramètres:

  • Allez à Outils → Editeur de paramètres → BaseApp → Preferences → Units et modifiez la "Valeur" de "Décimals" au nombre souhaité.
  • Si "Decimals" n'existe pas, vous pouvez le créer. Cliquez avec le bouton droit de la souris dans la fenêtre et sélectionnez Nouvel élément entier → Entrez le nom →, saisissez "Décimales" et entrez le nombre souhaité.
  • Cliquez ensuite sur Sauver sur le disque et sur Fermer.
  • Redémarrez FreeCAD pour activer vos modifications.

PreferencesDecimals 01 en.png

Éditeur de paramètres pour changer les décimales affichées par une valeur numérique


FreeCAD.png
Page suivante: Contrainte Arrow-right.svg