Translations:Basic modeling tutorial/7/en

From FreeCAD Documentation
Jump to navigation Jump to search

1st Method - By Constructive Solid Geometry

  1. Start with the Part Workbench Switch PartWorkbench.JPG.
  2. If you haven't opened a new FreeCAD document (most of the FreeCAD window looks greyed-out), from the pull-down menu click File → New or click the Document-new.png Create a new empty document icon.
  3. Click on the Part Box.svg Box button to create a box
  4. Change its dimensions by selecting it either in the 3D space, or by clicking it in the Project tab to the left, then
  5. Click on the Data tab at the bottom, and change values for Length, Width and Height to 50mm, 50 and 750 (see Fig. 1.1) Note: back when these captures were taken, the properties were ordered differently, with Height being first.
  6. The box now fills most of the 3D view. Click on Std ViewFitAll.svg Fit All to fit the view to the newly created box.
  7. Create a second box the same way, but with values L=40, W=40 and H=750mm. By default this box will be superimposed on the first one. (see Fig. 1.2)
  8. You'll now subtract the second box from the first. Select the first shape first (named Box), then the second one (named Box001), the selection order is important! (Make sure that both shapes are selected in the Project tree. One thing to remember: in Inventor navigation mode, Ctrl + click does not work for multiple selection. Switch Mouse model to either CAD or Blender selection.)
  9. On the Part Workbench toolbar, click on the Part Cut.svg Cut tool.