Visualizza: Ambienti

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Workbench and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Colore casuale Pagina precedente:
Pagina successiva: Sincronizza la vista Std TreeSyncView.svg Arrow-right.svg

Ambiente

Nome nel codice
Std_Workbench
Posizione nel menu
Visualizza → Ambiente →
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Ambienti di lavoro


Descrizione

Il comando Ambienti attiva l'ambiente di lavoro selezionato inclusa la sua interfaccia utente grafica (GUI).

FreeCAD interface base divisions.svg

L'elenco a discesa Workbench è indicato dal numero 10 nell'interfaccia standard


Utilizzo

  1. Esistono diversi modi per invocare il comando:
    • Selezionare un ambiente dall'elenco a discesa "Workbench" nella barra degli strumenti degli ambienti. Questa opzione non è disponibile se l'ambiente in uso è <none> (nessun ambiente).
    • Seleziona un ambiente di lavoro dal sottomenu Visualizza → Ambienti.

Note

Preferenze

  • L'ambiente di avvio può essere modificato nelle preferenze: Modifica → Preferenze... → Generale → Generale → Avvio. Vedere la pagina Editor delle preferenze.

Script

Vedere anche: Script di base per FreeCAD

Per cambiare l'ambiente usare il metodo activWorkbench del modulo FreeCADGui. Questo metodo non è disponibile se FreeCAD è in modalità console.

import FreeCADGui

FreeCADGui.activateWorkbench("PartDesignWorkbench")
Arrow-left.svg Colore casuale Pagina precedente:
Pagina successiva: Sincronizza la vista Std TreeSyncView.svg Arrow-right.svg