Std Atelier

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std Workbench and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std Atelier

Emplacement du menu
Affichage → Atelier
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Ateliers


Description

La commande Std Atelier active l'un des ateliers sélectionné y compris son interface utilisateur graphique (GUI).

FreeCAD interface base divisions.svg

La liste déroulante d'atelier indiqué par le numéro 10 dans l'interface standard


Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez un plan de travail dans la liste déroulante d'Ateliers de la barre d'outils du plan de travail. Cette option n'est pas disponible si le plan de travail actuel est <none> (pas d'atelier).
    • Sélectionnez un atelier dans le sous-menu Affichage → Atelier.

Remarques

Préférences

  • L'atelier de démarrage peut être modifié dans les préférences : Edition → Préférences... → Général → Général → Démarrage. Voir Réglage des préférences.

Script

Voir aussi: FreeCAD Script de base.

Pour changer d'atelier, utilisez la méthode activateWorkbench du module FreeCADGui. Cette méthode n'est pas disponible si FreeCAD est en mode console.

import FreeCADGui

FreeCADGui.activateWorkbench("PartDesignWorkbench")