Std View Menu

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std View Menu and the translation is 3% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский
Std Base icon

Описание

The Std View Menu is one of the 7 sub-menus in the standard menu:

Файл     Правка     Вид     Инструменты     Макросы     Окна     Справка

Меню Вид это часть стандартного меню в интерфейсе FreeCAD

The View menu provides tools to change the 3D view and the view properties of objects in the model, and tools related to the display of interface components.

Опции

The following tools are available in this menu:

  • Toolbars Каждая панель инструментов может быть включена или выключена в подменю. Некоторые верстаки добавляют свои собственные панели инструментов.
    • File
    • Workbench
    • Macro
    • View
    • Structure
  • Status bar Строка состояния может быть включена и выключена.