Menu widok

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std View Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎português do Brasil • ‎română • ‎svenska • ‎русский • ‎한국어
Ikonka Strony Startowej

Wprowadzenie

Menu Widok jest jednym z 7 podmenu w Menu głównym:


Plik     Edycja     Widok     Narzędzia     Makro     Okna     Pomoc

W menu Widok znajdują się narzędzia do zmiany widok 3D oraz właściwości widoków obiektów w modelu, a także narzędzia związane z wyświetlaniem komponentów interfejsu.

Przybory

W tym menu dostępne są następujące narzędzia:

  • Std MainFullscreen.svg Pełny ekran: Przełącza tryb pełnoekranowy okna głównego.
  • Std SetAppearance.svg Wygląd ...: Otwiera panel zadań wyświetlania właściwości obiektów.
  • Paski narzędzi -- Każdy pasek narzędzi można włączyć lub wyłączyć w menu podrzędnym. Niektóre Środowiska pracy dodają swoje własne paski narzędziowe.
    • Plik.
    • Środowisko pracy.
    • Makro.
    • Widok.
    • Struktura.