Il menu Visualizza

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std View Menu and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎italiano • ‎polski • ‎română • ‎svenska • ‎русский
Arrow-left.svg Menu Modifica Pagina precedente:
Pagina successiva: Menu Strumenti Arrow-right.svg
Icona di base

Introduzione

Il menu Visualizza è uno dei sette sottomenu del menu standard:

File     Modifica     Visualizza     Strumenti     Macro     Finestre     Aiuto

Il menu standard Visualizza offre strumenti per modificare la vista 3D e le proprietà di visualizzazione degli oggetti del modello e gli strumenti relativi alla visualizzazione dei componenti dell'interfaccia.

Strumenti

In questo menu sono disponibili i seguenti strumenti:

  • Std MainFullscreen.svg Schermo intero: attiva o disattiva la modalità a schermo intero della finestra principale.
  • Finestra del documento
  • Mostra/Nascondi: attiva o disattiva la visibilità degli oggetti selezionati.
  • Std SetAppearance.svg Aspetto...: apre il pannello dellle azioni per le proprietà di visualizzazione degli oggetti.
  • Ambiente: seleziona nel sottomenu uno degli ambienti di lavoro di base, oppure un ambiente esterno installato nel sistema.
  • Barre degli strumenti Ogni barra degli strumenti può essere attivata o disattivata nel sottomenu. Alcuni ambienti di lavoro aggiungono delle proprie barre degli strumenti.
    • File
    • Ambienti
    • Macro
    • Vista
    • Struttura
Arrow-left.svg Menu Modifica Pagina precedente:
Pagina successiva: Menu Strumenti Arrow-right.svg