Visualizza: Riduci

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomOut and the translation is 73% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Std ViewZoomIn.svg Ingrandisci Pagina precedente:
Pagina successiva: Finestra di ingrandimento Std ViewBoxZoom.svg Arrow-right.svg

Std ViewZoomOut.svg Riduci

Nome nel codice
Std ViewZoomOut
Posizione nel menu
Visualizza → Zoom → Riduci
Ambiente
Tutti
Avvio veloce
Ctrl+-
Introdotto nella versione
-
Vedere anche
Ingrandisci, Finestra di ingrandimento


Descrizione

Il comando Std ViewZoomOut riduce la vista 3D attiva.

Utilizzo

Uso

  • Andare in Visualizza → Zoom‏‎ → Zoom-out.svg Zoom Out o premere Ctrl + -.
  • La vista può anche essere rimpicciolita con la rotellina del mouse.

Note

  • It is also possible to zoom with the mouse scroll wheel.

Preferenze

  • The zoom factor can be changed in the preferences: Edit → Preferences... → Display → Navigation → Zoom step. This setting also affects scroll wheel zoom. See Preferences Editor.

Script

Vedere anche: Script di base per FreeCAD

To zoom out use the zoomOut method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomOut()
Arrow-left.svg Std ViewZoomIn.svg Ingrandisci Pagina precedente:
Pagina successiva: Finestra di ingrandimento Std ViewBoxZoom.svg Arrow-right.svg