Std Zoom arrière

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomOut and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Std ViewZoomIn.svg Zoom avant
Page suivante : Zoom fenêtre Std ViewBoxZoom.svg Arrow-right.svg

Std ViewZoomOut.svg Std Zoom arrière

Emplacement du menu
Affichage → Zoom‏‎ → Zoom arrière
Ateliers
Tous
Raccourci par défaut
Ctrl+-
Introduit dans la version
-
Voir aussi
Std Zoom avant, Std Zoom de sélection


Description

La commande Std Zoom arrière effectue un zoom arrière dans la vue 3D active.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option Affichage → Zoom → Std ViewZoomOut.svg Zoom arrière dans le menu.
    • Utilisez le raccourci clavier: Ctrl+-.

Remarques

  • Il est également possible de dézoomer avec la molette de défilement de la souris.

Préférences

  • Le facteur de zoom peut être modifié dans les préférences: Edition → Préférences... → Affichage → Navigation → Zoom step. Ce paramètre affecte également le zoom de la molette de défilement. Voir Editeur de préférences.

Script

Voir aussi: FreeCAD Script de base.

Pour dézoomer, utilisez la méthode zoomOut de l'objet ActiveView. Cette méthode n'est pas disponible si FreeCAD est en mode console.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomOut()
Arrow-left.svg Page précédente : Std ViewZoomIn.svg Zoom avant
Page suivante : Zoom fenêtre Std ViewBoxZoom.svg Arrow-right.svg