Verkleinern

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomOut and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский

Zoom-out.svg Std ViewZoomOut

Menüeintrag
Ansicht → Zoom‏‎ → Verkleinern
Arbeitsbereich
Alle
Standardtastenkürzel
Strg + -
Eingeführt in Version
-
Siehe auch
Vergrößern, Zoomen mit Rechteck

Beschreibung

Der Std Verkleinern-Befehl verkleinert die Objekte in der aktiven 3D-Ansicht.

Anwendung

  1. Es gibt mehrere Möglichkeiten, den Befehl aufzurufen:
    • Wähle die Option Ansicht → Zoom‏‎ → Std ViewZoomOut.svg Verkleinern aus dem Menü
    • Benutze den Tastaturkurzbefehl Strg + -.

Hinweise

  • Die Ansicht kann auch mit dem Mausrad verkleinert werden.

Einstellungen

  • Der Zoomfaktor kann in den Einstellungen geändert werden: Bearbeiten → Einstellungen... → Anzeigen → Navigation → Zoom-Schritt. Diese Einstellung beeinflusst auch den Mausrad-Zoom. Siehe Voreinstellungseditor.

Skripten

Siehe auch: FreeCAD Grundlagen Skripten.

Zum Verkleinern benutze die zoomOut-Methode des ActiveView-Objekts. Diese Methode gibt es im FreeCAD-Konsolenmodus nicht.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomOut()