Увеличить

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomIn and the translation is 60% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std ViewZoomIn.svg Увеличить

Расположение в меню
Вид → Масштаб‏‎ → Увеличить
Верстаки
All
Быстрые клавиши
Ctrl++
Представлено в версии
-
См. также
Уменьшить, Увеличить область


Описание

The Std ViewZoomIn command zooms in in the active 3D view.

Использование

  1. There are several ways to invoke the command:
    • Select the View → Zoom → Std ViewZoomIn.svg Zoom In option from the menu.
    • Use the keyboard shortcut: Ctrl++.

Примечания

  • It is also possible to zoom with the mouse scroll wheel.

Настройки

  • The zoom factor can be changed in the preferences: Edit → Preferences... → Display → Navigation → Zoom step. This setting also affects scroll wheel zoom. See Preferences Editor.

Scripting

Смотри так же: Основы скриптов в FreeCAD.

To zoom in use the zoomIn method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomIn()