Std: Mărire Vizualizare

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomIn and the translation is 7% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Zoom-in.svg Std ViewZoomIn

Menu location
View → Zoom‏‎ → Zoom In
Workbenches
All
Default shortcut
Ctrl + +
Introduced in version
-
See also
Zoom Out, Zoom box

Description

Descriere

Face conținutul să apară mai mare în vizualizarea 3D.

Usage

Cum se folosește

  • Go to View → Zoom‏‎ → Zoom-in.svg Zoom In or press Ctrl + +.
  • The view can also be zoomed in with the mouse scroll wheel.

Notes

  • It is also possible to zoom with the mouse scroll wheel.

Preferences

  • The zoom factor can be changed in the preferences: Edit → Preferences... → Display → Navigation → Zoom step. This setting also affects scroll wheel zoom. See Preferences Editor.

Scripting

See also: FreeCAD Scripting Basics.

To zoom in use the zoomIn method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomIn()

Template:Std Base navi/ro