Visualizza: Ingrandisci

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomIn and the translation is 73% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Pagina successiva: Riduci Std ViewZoomOut.svg Arrow-right.svg

Std ViewZoomIn.svg Ingrandisci

Nome nel codice
Std ViewZoomIn
Posizione nel menu
Visualizza → Zoom‏‎ → Ingrandisci
Ambiente
Tutti
Avvio veloce
Ctrl++
Introdotto nella versione
-
Vedere anche
Riduci, Finestra di ingrandimento


Descrizione

Il comando Std ViewZoomIn ingrandisce la vista 3D attiva.

Utilizzo

Uso

  • Andare in Visualizza → Zoom‏‎ → Zoom-in.svg Zoom In o premere Ctrl + +.
  • La vista può anche essere ingrandita con la rotellina del mouse.

Note

  • It is also possible to zoom with the mouse scroll wheel.

Preferenze

  • The zoom factor can be changed in the preferences: Edit → Preferences... → Display → Navigation → Zoom step. This setting also affects scroll wheel zoom. See Preferences Editor.

Script

Vedere anche: Script di base per FreeCAD

To zoom in use the zoomIn method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomIn()
Pagina successiva: Riduci Std ViewZoomOut.svg Arrow-right.svg