Std Zoom avant

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomIn and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский
Arrow-left.svg Page précédente : Std ViewIvIssueCamPos.svg Position de la caméra
Page suivante : Zoom arrière Std ViewZoomOut.svg Arrow-right.svg

Std ViewZoomIn.svg Std Zoom avant

Emplacement du menu
Affichage → Zoom‏‎ → Zoom avant
Ateliers
Tous
Raccourci par défaut
Ctrl++
Introduit dans la version
-
Voir aussi
Std Zoom arrière, Std Zoom de sélection


Description

La commande Std Zoom avant effectue un zoom avant dans la vue 3D active.

Utilisation

  1. Il existe plusieurs façons d'appeler la commande:
    • Sélectionnez l'option affichage → Zoom → Std ViewZoomIn.svg Zoom avant dans le menu.
    • Utilisez le raccourci clavier: Ctrl++.

Remarques

  • Il est également possible de zoomer avec la molette de défilement de la souris.

Préférences

  • Le facteur de zoom peut être modifié dans les préférences: Edition → Préférences... → Affichage → Navigation → Zoom step. Ce paramètre affecte également le zoom de la molette de défilement. Voir Editeur de préférences.

Script

Voir aussi: FreeCAD Script de base.

Pour zoomer, utilisez la méthode zoomIn de l'objet ActiveView. Cette méthode n'est pas disponible si FreeCAD est en mode console.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomIn()
Arrow-left.svg Page précédente : Std ViewIvIssueCamPos.svg Position de la caméra
Page suivante : Zoom arrière Std ViewZoomOut.svg Arrow-right.svg