Vergrößern

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewZoomIn and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский

Std ViewZoomIn

Menüeintrag
Ansicht → Zoom‏‎ → Vergrößern
Arbeitsbereich
Alle
Standardtastenkürzel
Strg + +
Eingeführt in Version
-
Siehe auch
Szd Verkleinern, Zoomen mit Rechteck

Beschreibung

Der Std Vergrößern-Befehl vergrößert die Objekte in der aktiven 3D-Ansicht.

Anwendung

  1. Es gibt mehrere Möglichkeiten, den Befehl aufzurufen:
    • Wähle die Option Ansicht → Zoom‏‎ → Std ViewZoomIn.svg Vergrößern aus dem Menü
    • Benutze den Tastaturkurzbefehl Strg + +.

Hinweise

  • Die Ansicht kann auch mit dem Mausrad vergrößert werden.

Einstellungen

  • Der Zoomfaktor kann in den Einstellungen geändert werden: Bearbeiten → Einstellungen... → Anzeigen → Navigation → Zoom-Schritt. Diese Einstellung beeinflusst auch den Mausrad-Zoom. Siehe Voreinstellungseditor.

Skripten

Siehe auch: FreeCAD Grundlagen Skripten.

Zum Vergrößern benutze die zoomIn-Methode des ActiveView-Objekts. Diese Methode gibt es im FreeCAD-Konsolenmodus nicht.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.zoomIn()