Visualizza: Stereo quad buffer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewIvStereoQuadBuff and the translation is 54% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std ViewIvStereoRedGreen.svg Stereo rosso/ciano
Pagina successiva: Stereo a righe interlacciate Std ViewIvStereoInterleavedRows.svg Arrow-right.svg

Std ViewIvStereoQuadBuff.svg Stereo quad buffer

Posizione nel menu
Visualizza → Stereo → Stereo quad buffer
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Stereo rosso/ciano, Stereo a righe interlacciate, Stereo a colonne interlacciate, Stereo Off

Descrizione

The Std ViewIvStereoQuadBuff command changes the active 3D view to quad buffer stereo view mode. To use this stereo mode a special graphics card, a special display and shutter glasses are requires.

Utilizzo

  1. Select the View → Stereo → Std ViewIvStereoQuadBuff.svg Stereo quad buffer option from the menu.

Preferenze

  • The eye to eye distance can be changed in the preferences: Edit → Preferences... → Display → 3D View → Eye to eye distance for stereo modes. See Preferences Editor.

Script

Vedere anche: Script di base per FreeCAD

To change the view to quad buffer stereo use the setStereoType method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.setStereoType('QuadBuffer')
FreeCADGui.ActiveDocument.ActiveView.getStereoType()
Arrow-left.svg Pagina precedente: Std ViewIvStereoRedGreen.svg Stereo rosso/ciano
Pagina successiva: Stereo a righe interlacciate Std ViewIvStereoInterleavedRows.svg Arrow-right.svg