Std Tampon stéréo quadruple

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewIvStereoQuadBuff and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Page précédente : Std ViewIvStereoRedGreen.svg Stéréo rouge cyan

Std ViewIvStereoQuadBuff.svg Std Tampon stéréo quadruple

Emplacement du menu
Affichage → Stéréo → Tampon stéréo quadruple
Ateliers
Tous
Raccourci par défaut
Aucun
Introduit dans la version
-
Voir aussi
Std Stéréo rouge cyan, Std Lignes stéréo entrelacées, Std Colonnes stéréo entrelacées, Std Stéréo désactivée

Description

La commande Std Tampon stéréo quadruple change le mode actif de la vue 3D en mode de visualisation stéréo à quadruple tampon. Pour utiliser ce mode stéréo, une carte graphique spéciale, un écran spécial et des lunettes avec verres polarisés sont nécessaires.

Utilisation

  1. Sélectionnez l'option Affichage → Stéréo → Std ViewIvStereoQuadBuff.svg Tampon stéréo quadruple dans le menu.

Préférences

  • La distance entre les yeux peut être modifiée dans les préférences: Édition → Préférences... → Affichage → Vue 3D → Eye to eye distance for stereo modes. Voir l'Editeur de préférences.

Script

Voir aussi: FreeCAD Script de base.

Pour changer la vue en Tampon stéréo quadruple, utilisez la méthode setStereoType de l'objet ActiveView. Cette méthode n'est pas disponible si FreeCAD est en mode console.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.setStereoType('QuadBuffer')
FreeCADGui.ActiveDocument.ActiveView.getStereoType()
Arrow-left.svg Page précédente : Std ViewIvStereoRedGreen.svg Stéréo rouge cyan