Std AnsichtIvStereoVierfachPuffer

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewIvStereoQuadBuff and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский

Std ViewIvStereoQuadBuff.svg Std AnsichtIvStereoVierfachPuffer

Menüeintrag
Ansicht → Stereo → Stereo Vierfach Puffer
Arbeitsbereich
Alle
Standardtastenkürzel
Keiner
Eingeführt in Version
-
Siehe auch
Std AnsichtIvStereoRotGrün, Std AnsichtIvStereoÜberlappteZeilen, Std AnsichtIvStereoÜberlappteSpalten, Std AnsichtIvStereoAus

Beschreibung

Der Std AnsichtIvStereoVierfachPuffer Befehl ändert den aktiven 3D Ansicht in den Vierfachpuffer Stereoansichtsmodus. Zur Verwendung dieses Stereomodus sind eine spezielle Grafikkarte, ein spezieller Bildschirm und Shutter Brille erforderlich.

Anwendung

  1. Wähle die Ansicht → Stereo → Std ViewIvStereoQuadBuff.svg Stereo Vierfach Puffer Option aus dem Menü.

Einstellungen

  • Der Auge zu Auge Abstand kann in den Einstellungen geändert werden: Bearbeiten → Einstellungen... → Anzeige → 3D Ansicht → Auge zu Auge Abstand für Stereomodi. Siehe Einstellungseditor.

Skripten

Siehe auch: FreeCAD Grundlagen Skripten.

Um die Ansicht auf Vierfach Puffer Stereo zu ändern, verwende die Methode setStereoType des AktivAnsicht Objekts. Diese Methode ist nicht verfügbar, wenn sich FreeCAD im Konsolenmodus befindet.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.setStereoType('QuadBuffer')
FreeCADGui.ActiveDocument.ActiveView.getStereoType()