Visualizza: Stereo a righe interlacciate

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewIvStereoInterleavedRows and the translation is 54% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎русский
Arrow-left.svg Pagina precedente: Std ViewIvStereoQuadBuff.svg Stereo quad buffer
Pagina successiva: Stereo a colonne interlacciate Std ViewIvStereoInterleavedColumns.svg Arrow-right.svg

Std ViewIvStereoInterleavedRows.svg Stereo a righe interlacciate

Posizione nel menu
Visualizza → Stereo → Stereo a righe interlacciate
Ambiente
Tutti
Avvio veloce
Nessuno
Introdotto nella versione
-
Vedere anche
Stereo rosso/ciano, Stereo quad buffer, Stereo a colonne interlacciate, Stereo Off

Descrizione

The Std ViewIvStereoInterleavedRows command changes the active 3D view to interleaved rows stereo view mode. To use this stereo mode a special graphics card, a special display and glasses with polarized lenses are requires.

Utilizzo

  1. Select the View → Stereo → Std ViewIvStereoInterleavedRows.svg Stereo interleaved Rows option from the menu.

Preferenze

  • The eye to eye distance can be changed in the preferences: Edit → Preferences... → Display → 3D View → Eye to eye distance for stereo modes. See Preferences Editor.

Script

Vedere anche: Script di base per FreeCAD

To change the view to interleaved rows stereo use the setStereoType method of the ActiveView object. This method is not available if FreeCAD is in console mode.

import FreeCADGui

FreeCADGui.ActiveDocument.ActiveView.setStereoType('InterleavedRows')
FreeCADGui.ActiveDocument.ActiveView.getStereoType()


Arrow-left.svg Pagina precedente: Std ViewIvStereoQuadBuff.svg Stereo quad buffer
Pagina successiva: Stereo a colonne interlacciate Std ViewIvStereoInterleavedColumns.svg Arrow-right.svg