Vizualizare: creați o vizualizare nouă

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewCreate and the translation is 18% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎polski • ‎română • ‎русский • ‎한국어

Std ViewCreate.svg Std ViewCreate

Menu location
View → Create new view‏‎
Workbenches
All
Default shortcut
None
Introduced in version
-
See also
None

Description

Descriere

Această funcționalitate vă permite să creați ferestre noi de vizualizare 3D în spațiul de lucru. Ele sunt utile pentru a verifica jobul simultan din diferite puncte de vedere.
ViewCreate1.png

Utilizare

  • Lansașu meniul Affichage→ Créer une nouvelle vue.

În fereastra de mai jos, în zona de lucru apare un nou tab:

ViewCreate2.png
  • În fereastră selectați vizualizarea pe care doriți să o afișați

Alte Utilități

ViewCreate3.png
  • În meniul 'windowsputeți defini aspectul ferestrelor, alăturate/tile sau în cascadă și alegeți să le activați.
ViewCreate4.png
  • meniul Affichage→ Fenêtre Document vă permite să eliberați fereastra activă a structurii principale și să o poziționați liber pe ecran. Această funcție poate fi accesată și prin clic-dreapta într-un spațiu de lucru gol. Fereastra neautorizată este un element independent al GUI-ului FreeCAD și nu mai este listat.
  • Efectuați Enregistrer l'image pentru a înregistra ecranul.

ViewCreate1.png

The FreeCAD interface with multiple 3D views

Utilizare

  1. Select the View → Std ViewCreate.svg Create new view option from the menu.

Options

  • Select the Windows → Cascade or Windows → Tile option from the menu to rearrange the 3D views.