Vizualizare: Zoom

From FreeCAD Documentation
Jump to navigation Jump to search
This page is a translated version of the page Std ViewBoxZoom and the translation is 17% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English • ‎français • ‎italiano • ‎română • ‎русский

Std ViewBoxZoom.svg Std ViewBoxZoom

Menu location
View → Zoom
Workbenches
All
Default shortcut
Introduced in version
-
See also

Description

Descriere

Vă permite să măriți la dimensiunile unei regiuni specificată și selectată cu mouse-ul în vizualizarea 3D.

Meniul instrumentului Zoom: ZoomMenu.png

Usage

Utilizare

Alegeți View ZoomStd ViewBoxZoom.png Box zoom din meniul principalo.
Apoi specificați caseta pentru zoom în vizualizarea 3D .


Din meniul principal

  • din meniul Visualizza → Zoom → clic pe funcția dorită. Vizualizarea va fi scalată funcție de pasul impus.
  • Repetați View-zoom-in.svg Zoom in sau View-zoom-out.svg Zoom out până la obținerea scalării dorite.

Pasul de zoom este reglabil din Modifica → Preferenze → Visualizzazione → Vista 3D'.

În același Tab, bifați casetaInverti zoom, și comutarea produsului la rotirea mouse-ului (și, de exemplu, decizia de a porni când avansează o mișcare).

Cu ajutorul opțiunii Zoom al cursore, puteți utiliza și cursorul pentru a seta centrul scalării.


De la tastatură

  • Utilizați și comandați viteza: Ctrl ++ pentru fiecare margine, Ctrl + - pentru fiecare curea Ctrl + B pentru fiecare selecție.

De la mouse

Vedere la pagina Tipi di mouse de pagina de navigare și pagina de pornire Impostare le preferenze pentru modificare.

Cu mouse, selectarea unei porțiuni

  • Porniți funcția din meniu Visualizza → Zoom → cliccando sulla funzione View-zoom-border.svg Finestra.
  • Poziționarea mouse-ului în nell'area di lavoro, în primul rând el tasto sinistro e selezionare una zona. Rilasciare el tasto.

Exemple:

Mărirea cu View-zoom-border.svg Finestra

Dreptunghiul de selecție pentru a mări

ZoomEs1.png

Zona extinsă

ZoomEs2.png

Template:Std Base navi/ro